Jump to content

Accordance for iOS 3.2.0 unstable on 4th generation iPad


Michael J. Bolesta
 Share

Recommended Posts

I updated to Accordance for iOS 3.2.0 (3.1.9.13200) on a 4th generation iPad running iOS 10.3.3

 

It is unusable. I crashes immediately. Removing the saved session fails. Removing the saved session fails, clearing the download cache, resetting Spotlight Indexes, resetting Interlinear Settings fails. Shutting the iPad, restarting, and repeating these steps fails. In fact when opening the settings and checking the Accordance section shows that the application startup settings do NOT revert to the default of off.

 

I would rather not delete the app and reinstall. It took a LONG time to install and configure the contents. That is NOT easy when going to a new iOS device, even with synch over Wi-Fi rather than Easy Install.

 

Any ideas short of deleting the app and reinstall? Thank you very much! The LORD bless you and keep you.

 

Accordance for iOS 3.2.0 (3.1.9.13200) [iOS 10.3.3 iPad 4th generation]

Link to comment
Share on other sites

I'm sorry about the difficulties, Michael!  We'll work hard to get a version to you ASAP that fixes the iOS 10 (and iOS 9) startup crash.  Are you on the TestFlight program?  You'll get the fix sooner, then.

  • Like 2
Link to comment
Share on other sites

God bless you Joel!

Link to comment
Share on other sites

3.2.1 (3.2.0.13204) fixed the problem. Thank you Joel et alia!

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...