Jump to content

Copy as not working in Accordance Lite


Recommended Posts

I did a basic word search (for a specific example, I searched =הַ =מְרִי in BHS-4, though this behaviour occurred in other instances as well) and tried to use some of the "Copy As" features, but nothing worked, both trying the hot key (eg ctrl+alt+r) and using the right-click menu. It allows me to click the option, but then nothing gets carried over into the clipboard. 


Is this something that comes up only for Accordance Lite? 


What Works: Regular copying (Ie ctrl+c), Transliteration, Instant Details, Location URL

What doesn't Work: Every other "Copy As" option 


Accordance 12.3.4 Lite

Windows 7 (running as VirtualBox VM Guest on an Ubuntu 18 host if that matters); Dell Optiplex 7060


Thanks for your help!

Link to comment
Share on other sites

Ok, just ended up surrendering and upgraded to Accordance 12 Full, and can confirm that now copy as appears to work fine. I understand that it makes it harder to troubleshoot, but hopefully this shows what the issue is. 


Unless I'm mistaken, this isn't mentioned as something that Lite cannot do, and furthermore, the option isn't grayed out, so please consider adding it to Lite or changing the docs (and the right-click menu)

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...