Jump to content

12.3.3 text problem


pbgroover
 Share

Recommended Posts

Upgraded to 12.3.3 today on Win 10 and now when I hover over a word in the OT English the Hebrew shown in the instant details is much smaller than it was before and there is no gap between it and the English transliteration (see snapshot below). The NT is OK, so the Greek instant details have not changed it is only the OT Hebrew instant details. 

 

Also, when I have 3 columns open in the OT, the word I hover over is not highlighted but the previous word or even the word before that! So for example in the snapshot below my cursor is hovering over 'the' in Isa 53:1 but 'whom' was highlighted and is shown in Instant details. This problem does not happen in the NT when I have 3 columns open, only in the OT and it also doesn't happen when I have 2 columns open.

 

Can this be fixed?

post-33969-0-69510000-1553095429_thumb.jpg

post-33969-0-10461700-1553095442_thumb.jpg

Link to comment
Share on other sites

Does this still happen if you make your instant details wider?

Link to comment
Share on other sites

Yes on all counts.

 

However, the wrong word being highlighted appears to only affect the first verse from Isaiah 50 to 66. I have also checked Jeremiah and it has the same problem but from Jeremiah 47 to 51. I haven't checked other books.

 

Any idea what's happened?

Link to comment
Share on other sites

To the first bug, this was twice on the Mac version. Now it seems it is arrived on the Win too.

 

To the second, this is/was also on the Mac before.

 

Greetings

 

Fabian

Edited by Fabian
Link to comment
Share on other sites

I don't know why it's happening, but I'll fix it as soon as I do.

  • Like 1
Link to comment
Share on other sites

Thanks Silas, I think I'll revert back to 12.3.2 until a fix is available

Link to comment
Share on other sites

  • 2 weeks later...

Updated to 13.3.4 today but this text problem introduced in 13.3.3 is still there... :(

Link to comment
Share on other sites

  • 3 weeks later...

Noticed another anomaly with the original language text being highlighted, this time in the NT.

 

This seems to happen only when using a combined text and on the first line following a paragraph break, example Jn 20:19 and Jn 20:24 and only on certain font sizes (some are OK). I highlight a word but in the Greek text what is highlighted is off (see screenshots below).

 

Could this be related to the bug reported above?

 

I'm using 13.3.4

 

 

post-33969-0-97729400-1556027733_thumb.jpg

post-33969-0-84350700-1556027740_thumb.jpg

Link to comment
Share on other sites

Was this related? Are these issues being looked into?

Link to comment
Share on other sites

  • 4 weeks later...

Wondering if there is any update on this and/or if the two issues mentioned above are related?

  • Like 1
Link to comment
Share on other sites

Can you check if any of the modules you are having this problem in appear in the list when you check for content updates?

 

Can you send me the workspace where you are having this problem?

Link to comment
Share on other sites

Hi Silas,

I'm replying via messenger with the workspace.

Thanks Paul

Link to comment
Share on other sites

  • 3 weeks later...

post-35156-0-53130300-1560442600_thumb.jpgI just ran into this issue this morning, using the NA28 Greek text.  My mouse will hover over one word, but adjacent words are half selected and an adjacent word is shown in the instant details.  I'm only finding this issue at the first verse of Acts chapters 5 through 9 so far.  The other chapters seem to work as expected.  I'm using version 12.3.4

 

Alan

 
 

 

 

 

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Upgraded to 12.3.3 today on Win 10 and now when I hover over a word in the OT English the Hebrew shown in the instant details is much smaller than it was before and there is no gap between it and the English transliteration (see snapshot below). The NT is OK, so the Greek instant details have not changed it is only the OT Hebrew instant details.

 

Updated to 13.3.4 today but this text problem introduced in 13.3.3 is still there... :(

 

Updated to 12.3.5 today on Windows 10, hoping the problem with the English transliteration in the OT introduced in 13.3.3 would be fixed but it's still present. The second bug discussed above seems to have been fixed but this formatting issue hasn't...

Link to comment
Share on other sites

Updated to 12.3.6 today and the problem with the English transliteration in the OT introduced in 13.3.3 is still present. Is there a timescale to correct this back to how it should be?

Link to comment
Share on other sites

  • 2 weeks later...

I'm not seeing that issue in the current release. I'm not a tech support guy, but maybe you could try starting Accordance in Safe Mode and cleaning up your installed fonts? 

 

Screen%20Shot%202019-08-16%20at%206.29.3

Link to comment
Share on other sites

Hi Mark, thanks for the response, your screen looks like Mac, I’m on Windows 10. Are you able to check on Windows?

Link to comment
Share on other sites

Sorry for the delay. Yes, I just checked and it has the same behavior in Windows. 

Link to comment
Share on other sites

Interesting, since the formatting issue was observed before... I’ll check in safe mode when I’m back at my PC next week and clean the fonts like you suggest... I’ll report back then. Thanks

Link to comment
Share on other sites

Interesting, since the formatting issue was observed before... I’ll check in safe mode when I’m back at my PC next week and clean the fonts like you suggest... I’ll report back then. Thanks

 

Wow, sorry about this, but I was responding to multiple forum posts and got yours mixed up with someone else's. I've just checked this in the Windows version of Accordance and you're right. The issue is still there. I'll make sure the developers see this...

  • Like 1
Link to comment
Share on other sites

Thanks Mark, appreciate the help and confirmation

Link to comment
Share on other sites

  • 2 months later...

Hi Mark, just updated to 13.0 and this text problem is still present... is it still on the fix list? 

Link to comment
Share on other sites

Updated to 13.0.1 and the text problem introduced in 12.3.3 is still present... 

 

To clarify:

 

'When I hover over a word in the OT English the Hebrew shown in the instant details is much smaller than it was before and there is no gap between it and the English transliteration. The NT is OK, so the Greek instant details have not changed it is only the OT Hebrew instant details'

Link to comment
Share on other sites

  • 2 weeks later...

PB, I'm not sure which text problem you are referring to.  We have fixed the misplaced gap now in 13.0.1.  The text may render slightly smaller, but this is because it is now rendering unicode, so you have a choice over the font used for the Hebrew text.  Anyway, I've confirmed on Windows and Mac that the gap is correct, and the text size still seems perfectly reasonable.  So, if you still think there is a problem, could you please clarity?

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...