Jump to content

Help malfunction

Ken Han

Recommended Posts

When I go Help -> Accordance Help, a window opens in Safari, but I can't get it to display anything. Search doesn't work, index doesn't work, and glossary doesn't work. Same problem with 10.1.3 and Aleph.


Link to comment
Share on other sites

Are you still having problems?


I can't duplicate this.


I opened Help in Accordance and Firefox immediately opened the correct page. Everything worked as it should.

I pasted the URL in Safari. It seems to be working fine.


Try pasting this link in another browser and see if it works: file:///Applications/Accordance.app/Contents/Resources/Accordance%20Help/Default.htm


Not sure what else to to tell you.

Edited by Timothy Jenney
Link to comment
Share on other sites

Yes, it's still not working in Safari, but works fine in Chrome and Firefox. This is such an odd problem I'm not sure how to troubleshoot it. Does Accordance help require certain setting in Safari to be on?



It's working now. I don't know how/why but Safari Develop menu has Disable Local File Restrictions, which was unchecked. Checking the option made the help files to load. I don't know what the default setting is for this option, and I don't remember touching it. Well, at least now I know how to help the next person with this problem!

Edited by rev.ken.han
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...