Jump to content

User Tool Editor

Greg Terry

Recommended Posts

Once again I am frustrated by the User Tool editor. We REALLY need to have this tool updated.


This time I imported an article which I wished to have in Accordance and none of the scripture links were recognized on import. So, I went through and manually formatted each scripture as a link and nearly all of them did not turn out as links. They were underlined with a black line but it did not link. They seemed to quite making links after I changed the font size of the entre module.


This seems to be another in the long line of frustations I have with this feature of Accordance. I know everyone has been hard at work adding new features and modules to Accordance and I thank you for that. But, could we possibly get some of the bugs removed fromt he user tool editor?



  • Like 1
Link to comment
Share on other sites

Greg, like you, I would like to see the User Tool editor beefed up significantly.


In regard to the errors you've experienced, I've had similar flaky behavior in the past which I remedied by restarting Accordance. I tend to just leave Accordance running nearly at all times on my Mac, and no doubt it's sometimes running for days at a time. I've noticed that like any program, when Accordance starts to act wonky, I can restart it and it usually works as it's supposed to. FWIW, I've experienced restarting Accordance affect correct User Tool import specifically.

Link to comment
Share on other sites



That sounds reasonable. However, in this instance I had just started Accordance shortly before creating the User Tool. I normally don't keep programs running past when I am using them and I also power down my computer when I will not be using it.


I am not expecting new features in the User Tool editor. I would just like what we have to work reliably.


I tried again to link the scriptures and it worked as expected. I am beginning to think it is possible I may have been using CMD-U instead of CMD-L to make the links. If so, that would explain the behavior I experienced. That being the case, this one could have been stupidity on my part. :unsure:


Although, there are a few issues with the User Tool editor remaining.

Edited by Greg Terry
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...