Jump to content

Range Shortcut works on Windows but not Mac OS before and after 14.09

Dan Langston

Recommended Posts

I'm guessing there must be a script or something missing from my machine. I can use the range shortcut on Windows and all the other shortcuts for searching on MAC work, except the range shortcut.


Others say theirs works fine. (I appreciate the info) I don't know how long this problem has taken, as I just tried this shortcut recently.


I want to keep mentioning this in case anyone else has this problem. 


2.6 GHz 6-Core Intel Core i7


AMD Radeon Pro 5300M 4 GB
Intel UHD Graphics 630 1536 MB

16 GB 2667 MHz DDR4

14.3.1 (23D60)


Edited by Dan Langston
Link to comment
Share on other sites

In case no one tells you to check the Keyboard Shortcuts option in Preferences,





There I discovered that the shortcut command for RANGE was missing.  I was able to put in what should have been there already, and now it works. 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...