Jump to content

MT-LXX is not showing up

Pastor Jonathan

Recommended Posts

So I am trying to use the MT-LXX in my Accordance. 


I tried to purchase it, and was told that I already owned this. When I did a search, it didn't come up. I was told it was a feature and not a resource and therefore it would not show up. 


I asked about activating the resource, or getting the ability to use it and I was directed to the help videos. 


Upon looking at the help videos, I found EXACTLY what I am looking to do: 


I see how it is done and why it works. So I went into my Accordance, and tried to open my tagged text, and it doesn't come up. I thought maybe it was just me so I have the same text that is being used in the video. 


That does not come up. 


So I am stuck. Is there another button that I have to push to use this? Is it a resource or a feature? Do I truly have it? Why is it not coming up for me? And if I don't have it, why am I being told I do? 


Basically, I want to use this but it is kicking back to me as not being owned. Any ideas will be great. Thanks.  


ETA: I tried the NKJVS, and the ESVS which are both, I believe to be, tagged. 


ETAA: Here is the video embeded now. 





Edited by Pastor Jonathan
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...