Jump to content

Hebrew Bible needs newer version of Accordance?


Dustin Battles
 Share

Recommended Posts

I’m running an iPad (base model, 7th gen) on iPadOS 15.1. Accordance is 3.2.8, the newest update according to the App Store. 

 

I cannot open my Hebrew module, and haven’t been able to do so in some time. It flashes a warning before going away. Something about needing a newer version of Accordance. 

Link to comment
Share on other sites

I guess you have synced the newer Hebrew 2.1 or so text from the Mac with the iPad. 

 

I suggest to delete the text and download it direct to get the older 1.9 or so text until the app is developed for the newer text. 

  • Like 2
Link to comment
Share on other sites

13 minutes ago, Fabian said:

I guess you have synced the newer Hebrew 2.1 or so text from the Mac with the iPad. 

 

I suggest to delete the text and download it direct to get the older 1.9 or so text until the app is developed for the newer text. 

That fixed it! Thanks!

Link to comment
Share on other sites

I know it is easy to get around this but is there an update from Accordance about when the iOS version will be free of this issue? And possibly have more flexibility - I have a 12.9 iPad and it is crying out for an app with more than just two panes

  • Like 2
Link to comment
Share on other sites

11 hours ago, Leopold Green said:

And possibly have more flexibility - I have a 12.9 iPad and it is crying out for an app with more than just two panes

 

Yes, please!

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...