Jump to content

Very Frustrating Glitch "The text "GNT28-T" cannot be opened because it requires a newer version of Accordance . . . OK"


Enoch
 Share

Recommended Posts

It would be nice if that drop down window had a "not OK" button to click on.  This concerns Accordance 12.

I had the ASV 1901 up as the text; then I added parallel NASB 1995 With Strongs.  But then to my dismay, when I put the cursor over the passage to highlight it (for copying) in NASB 1995, at once this drop down window appeared over the passage & prevented my highlighting it for copy.  I got

Q:The text "GNT28-T" cannot be opened because it requires a newer version of Accordance . . . OK /Q

I have used GNT28-T for a long time with Accordance 12 without any such problem.

This whole business of "cannot be opened because it requires a newer version of Accordance" is a rather new development in Accordance; I have used Accordance for many years

without this obstacle.  Is it a fact that one can continue to use Accordance 12 now until one upgrades ones modules, but then this glitch is added to Accordance 12?  I bought GNT28-T long before Accordance 13 was invented. 

 

 

Link to comment
Share on other sites

Try deleting the GNT28-T and reinstalling. I think that may fix your issue. You definitely don't need to upgrade to Accordance 13 to use the GNT28-T.

  • Like 1
Link to comment
Share on other sites

The text "GNT28-T" cannot be opened because it requires a newer version of Accordance . . . OK

It appears that this is a new general problem with Accordance now, getting the

"cannot be opened because it requires a newer version of Accordance" disease infecting a number of  modules.

I don't recall ever deleting a module before. How does one do this, & then how does one reinstall?

After deleting, will it show up in Easy Install?

Thanks a lot, Mark.  (Flowery Branch founds like an interesting place -- Ah'm heading for Geogia, Ah'll be on maa way.)

Link to comment
Share on other sites

'Right click' (or 'control click') on it in the Library window. Then select ‘Remove Item’ (then, 'Move to trash') and then go to Easy Install and download a new copy.

 

Thanks.

  • Like 1
Link to comment
Share on other sites

1193583821_ScreenShot2021-10-20at10_51_00.thumb.png.0e79d0ade4ef37cf3b917eb181cf1b2c.pngThanks for the help. I clicked today on this module to bring up as a parallel, & I got the same error drop down window (need newer Accordance version).  Then I tried it a 2nd time & this time it appeared.  I guess I will try the uninstall, then download again procedure if it happens again.  Do you have any explanation as to why it first would not work, then 2nd time it worked?

A FEW MINUTES LATER:

I had ASV open & added in parallel NASB 1995.  Then (without bringing up any Greek text), when I put the cursor over the text of the NASB on screen,

that GNT28-T drop down ("GNT28-T" cannot be opened because it requires a newer version of Accordance ) appeared over the text. So I will now try the uninstall procedure.

 

A few minutes later: I threw GNT28-T in the trash, but the drop down glitch continued. Then I quite Acc-12 & restarted.  ASV auto came up, I added parallel NASB 1955. This time when I put the cursor over the NASB, I got the same error except now it was HMT-W4 cannot be opened.

 

Few minutes later: I actually had thrown NA-28 into the trash, thinking it was the same as GNT28-T, & I think it is.  (why 2 names for same module?).  At any rate, after downloading NA28, aka GNT28-T, now it will not open, but I get the same original error drop down. Sigh. Big waste of time.

 

Few minutes later: After shutting down Acc-12 & restarting, I notice now that NA-28 is no longer in my library nor in the parallel texts list. Also it is not in Easy Install to try downloading again.

Edited by Enoch
Link to comment
Share on other sites

Hi Enoch,

 

If you have searched for NA28-T in you library search bar and it doesn't show, the issue could be that the browsers that run in Yosemite and El Capitan are not negotiating our temporary DNS certificate and must be instructed to "Always Trust Accordancebible.com". Otherwise they cannot contact our servers.

 

We can screen share with you and do this for you if you would prefer.

 

If you would like to do this yourself, please go to Utilities > Keychain Access.

 

Please select ‘Login’ at the top Keychains section and ‘Certificates’ under the lower Category section.

 

Please delete any certificates for Accordancebible.com or ‘R3’.

 

When they have been deleted please go back to Safari (only Safari) and log in to:   https://www.accordancebible.com

 

See if the certificate error comes up after these steps. If the warning comes up please select ‘View Certificate and mark it to ‘Always trust’.

 

At this point you should be able to download inside Accordance again.

 

These are just guidelines as we have learned that not everyone sees the same thing. It can vary from computer to computer.

 

 

If this doesn’t work for you, we can arrange a time for one of us to screen share with you to assist with this.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...