Jump to content

Copy as citation (iOS)


Brian W. Davidson
 Share

Recommended Posts

I very frequently copy as citation and paste into notes. When I do this often the indentation from the start of a paragraph is copied and pasted and I have to delete it. Is there a way to make it so that these tabs or indentations don’t come over into the paste?

 

example:

 

Mark 5:18

  Καὶ ἐμβαίνοντος αὐτοῦ εἰς τὸ πλοῖον παρεκάλει αὐτὸν ὁ δαιμονισθεὶς ἵνα μετ’ αὐτοῦ ᾖ.

 

what I would want:

 

Mark 5:18

Καὶ ἐμβαίνοντος αὐτοῦ εἰς τὸ πλοῖον παρεκάλει αὐτὸν ὁ δαιμονισθεὶς ἵνα μετ’ αὐτοῦ ᾖ.

 

Here is my current settings for citation:

9F47447B-4D09-4500-8A52-80CF7CBC0FDB.thumb.png.2a7891969ef8c230c2b362a041151a16.png

Link to comment
Share on other sites

Could it be because you are copying the space in front?

 

IMG_0099.thumb.PNG.d7528304969b9243e178e2be10e5bad0.PNG

 

As opposed to:

IMG_0098.thumb.PNG.4cd33cbb3c31872802b41e96280f51a9.PNG

 

 

 

Link to comment
Share on other sites

What I do is single-click the verse reference and then select copy verse.

My expectation is that would copy only the text of the verse and not the preceding indentation.

 

This process of copy/paste is much easier than having to fiddle with highlighting all the individual words and it automatically places the verse reference where I want it according to my citation preferences.

Edited by Brian W. Davidson
Link to comment
Share on other sites

Agreed! Those steps are easier, but that it is not "Copy As." The option for that is on the menu that shows on the screenshots I shared above. The fact that the steps you are taking are actually being affected by the "Copy As" Prefs. seems to be a bug. We'll look into this further.

 

If this needs to be fixed, then the tab it creates when pasting also may be since it seems to be leaving a space there that the optional quotations can use. The other copy option, from the horizontal menu, doesn't create that space. 

  • Thanks 1
Link to comment
Share on other sites

I do like that copy verse follows my copy as preferences. Please don't change that!

Edited by Brian W. Davidson
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...