Jump to content

Persistent message: "Accordance was unable to validate this module online"


TYA
 Share

Recommended Posts

Great day all.  I just downloaded and installed 13.2, and now I'm getting this pop-up message over and over again, every minute or so.  (See attached).

 

Accordance was unable to validate this module online. Please enter the unlocking code for the module "Targums״:

 

Note, I downloaded 13.2 and then installed it while away from the internet, so I *assume* that when I first opened 13.2 it was searching for internet access to validate something.  So I then connected to the internet, restarted Accordance multiple times (no avail), and then even restarted my whole computer.  But I'm still stuck getting this message every minute or so.

Captured 1028.jpg

Link to comment
Share on other sites

I am receiving the same error, but for "BHS Apparatus." In addition, after updating I had to re-install more than a dozen modules.

And, even worse, when I attempt to cancel the attempt to verify, Accordance crashes, which means I can't do anything with it now!

Edited by IronChaplain
  • Like 1
Link to comment
Share on other sites

I think some modules got replaced, and the old module wasn't deleted. My BHS Apparatus was a part of BHS-T, but now I have some new module that I don't remember from before, MT-ETCBC-A, which seems to be the same thing. I also notice that one of my initial packages that I purchased won't download, and crashes my program every time I try to install anything from it, the Greek & Hebrew Discoverer Collection. The new update is definitely a bit buggy.

 

Link to comment
Share on other sites

I'd definitely like to hear from Accordance on this.  The message pops up literally once a minute or more, and it freezes whatever I'm doing.  I have to manually click through it each and every time, which means I don't get very far, if you know what I mean.

Link to comment
Share on other sites

I apologize that Accordance isn't working right for you. Although 13.2 introduced some issues that didn't get caught in beta testing, for this particular problem, it might be worth contacting support at (407) 339-0266, support@accordancebible.com or chat during business hours.

  • Like 1
Link to comment
Share on other sites

Posted (edited)

Thanks, Rick.  I just contacted Support through email. :)

Edited by TYA
Link to comment
Share on other sites

Delete the module and redownload it via easy install.  Unless you've already tried that.

Link to comment
Share on other sites

Posted (edited)

Hi Silas,

 

Per Ricardo at Support, I just tried that.  The message went away after deleting the modules, but then it came right back after I downloaded and reinstalled them.  Ugh.

 

UPDATE: I decided to try again.  I deleted the two "Targums" (TARG-T and TARG-E) modules, and this time, it didn't stop the error message from popping up.  I tried restarting Accordance after deleting the two modules, and then even restarting the whole computer; but the message keeps appearing.  Here's another screenshot, from one minute ago:

 

Now what?

Captured 1050.jpg

Edited by TYA
Link to comment
Share on other sites

I think you are deleting the wrong module.  "Targums" is the Targums wordmap:

 

image.thumb.png.0fe199abdd45978180bb6976fca5fa93.png

 

I am pretty sure this dialog uses the abbreviation , so if it was talking about TARG-T, I think it would say TARG-T.

Link to comment
Share on other sites

Silas, you are right.  I tried the whole process over again, and now no more error message.  That's great.

 

One gripe though: For some reason when certain updates comes out (this one, 13.2.0 included, and also the very first release of v. 13, I believe), I have to go back and manually reset the Default Text Pane Display (font and text size) for ALL my Greek, Syriac, Arabic, and Latin texts.  This amounts to more then 1 hour of non-stop button pressing.  I have to update all my Workspaces (with Text Browsers in them), so we're talking 1-2 hours of non-stop button pressing to resave all the settings.

 

I've had to do this now 2-3 times in my relatively short Accordance history, which is totally not ideal.

 

Thanks for helping me get rid of the "Targums" error message.

Link to comment
Share on other sites

  • 4 weeks later...

I'm having the same problem, except I can't update or reinstall with easy install.  Accordance keeps alerting me that it can't connect to an active internet source.  I've tried everything to no avail.  I can't find an internet source that works and I can't find any settings in Accordance.  I have no clue.  Any thoughts?  Please help! 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...