Jump to content

Setting issues 13.2


ChristianB
 Share

Recommended Posts

I'm experiencing a lot of crashes while trying to change settings with the new update in general. A lot of it still feels random. 
One thing that is persistent is that "Hide spaces" is unchecked the next time I open the setting after checking it.

I deleted all Accordance related folders and files and started fresh … downloaded modules with easy install and manually installed my user bibles and stuff. And this still happens. 
 

hide.png

Link to comment
Share on other sites

A word of warning...

I had never used "Hide Spaces" (I'm thinking the only use is to view Greek in scripta continua.)

I tried to see if I could replicate issue.

Yes, it hid space (but only in Greek texts)

Yes, when I reopened preferences, the hide spaces was unchecked... but that meant I could not enable the spaces in my Greek text.

So, I closed 13.2, tried to reopen and received crash error log below.

I tried to reopen again, and it looks like things are proper again with spaces.

 

Accordance Crash Log
Crashed at: 9:44:26:408 On: 16 of Jul, 2021  Eastern Daylight Time

Accordance Aleph 13.2.0 (13.2.0.0)
Windows 10 (10.0.19042)
RAM: 8757MB free of 16126MB total
Disc: 675GB free of 953GB total


Message: Access violation
Address:   $0043E424

Backtrace:
  $0043E424
  $0045AAB8
  $0045BD34
  $0045CAC2
  $004A2704
  $005FFC8A
  $005FF5B7
  $005EED42
  $005FE662
  $006483B8
  $00647F84
  $0064881D
  $0064929C
  $009F9A49
  $0050754A
  $00506BCE
  $009B6A23

Link to comment
Share on other sites

Further word of warning...

So now I see that the hide spaces does not affect English texts, but it affects all my Greek and Hebrew texts.

Since the "hide spaces" appears unchecked but actually can't be unchecked, I have to reset the default view of all my Greek/Hebrew texts on an individual basis.

I.e., I cannot uncheck the blank box in the general Text Display preferences.

I can go to Text Display in each individual text, see that the hide spaces box is checked, uncheck it, set default.

Edited by mgvh
Link to comment
Share on other sites

I can repro. the Hide Spaces being unchecked thing. But if you click it on and then click it off again that will restore spaces to your texts.

 

This is a really cool thing to have. I remember this being requested. Actually looks like this has been around a while and I missed it - I see old posts about it.

 

thx

D

Edited by Λύχνις Δαν
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...