Jump to content

peshitta losing default size in verse lookup


Brian W. Davidson
 Share

Recommended Posts

I'm experiencing a strange bug where my Peshitta texts in verse lookup (from live click) is losing the default text size I set for it.

 

As long as I don't close the verse lookup tab or change the collection I'm searching, or transition to light/dark mode, it stays put. But if I do one of those things, the syriac text size jumps from my default 24 to 30-something and I have to reset it every time. 

 

I attached pictures of before and after changing the collection I'm searching and then going back to the one that includes the peshitta

Screen Shot 2021-04-23 at 9.17.57 PM.png

Screen Shot 2021-04-23 at 9.19.23 PM.png

Edited by Brian W. Davidson
Link to comment
Share on other sites

 

And I guess I have done another bug report.

 

Are you on 13.1.7? Either this bug is coming again or it was never really solved.

  • Thanks 1
Link to comment
Share on other sites

Fabian, thanks for this. I knew I had seen something somewhere in the forums, but I couldn't find it.

 

I unchecked the box Joel mentioned, and as a workaround I've set all my main texts to be the default size I want to see them in the text browser, which is of course smaller than what you would want for normal text use. I have, found a text/reference size combination that is balanced and easily upward scalable.

 

Here's my defaults:

Hebrew
– 27 text
– 14 reference

Greek/English/Latin
– 18 text
– 14 reference

Syriac
– 24 text 
– 14 reference

 

To set these up, I started by changing the default text settings to 18/14, and then I changed the Hebrew and Syriac individually.

 

Now that looks balanced to me, and if I open a new tab for reading individually then I can just click once or twice to scale it up and the text/reference proportions still look good to me. This also solves the problems that were happening when changing to dark/light mode.

 

I still think there is some sort of bug in the Peshitta text because even with the box checked the Syriac is the only text that would stubbornly change on me. 

Edited by Brian W. Davidson
  • Like 1
Link to comment
Share on other sites

  • 6 months later...

I want to echo here that not only the Peshitta, but ALL my Greek, Syriac, and Latin resources (for some reason, not Hebrew thankfully) are losing their default text settings.  This has been happening for years, and it just happened again today, with no reasonable explanation.  That is to say, I didn't update modules or the program itself.  Randomly, the Default Text Size settings for about 50 different texts just went right out the window.

 

This is extremely annoying, as it takes me a solid hour or non-stop button clicking to systematically restore / set the Default Text Size for all my modules, only to have them suddenly disappear weeks or months later.  Accordance Team: please help.

Edited by TYA
Link to comment
Share on other sites

This happened to me when I changed the setting: Use English book names.

 

Feature request: have separate  default text settings for each language across all modules: English, Greek, Hebrew, etc. What is good for English is far too small for Hebrew (for my presbyopia).

Link to comment
Share on other sites

Michael… are you using a saved workspace… Have you tried increasing the font size and then resaving the workspace.  There’s a chance that that might keep your settings in tact.  Just a long shot, but its worth trying.

Link to comment
Share on other sites

Paul

 

I did save my workspace, but the reversion to global text display default by changing the reference language (English vs Hebrew or Greek) still occurred after a fashion. My preferred font size was fine in the saved workspace, but if I changed the text (say NA28-T to UBS4-T), the global default had replaced the default I had for the Greek tool (which is larger than my preference for English texts).

 

I did post this request as a feature request in the appropriate forum group.

 

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...