Jump to content

Content Update bug: King James Version with Strong's 3.7 will not install


Hanoch Ben Keshet
 Share

Recommended Posts

I've tried installing this update for several weeks, thinking it might be corrected over the course of time, but it still fails to install.

 

I get a warning pop up that says something is busy and won't let the update install.

 

I don't use KJV anyway, but on the off chance I ever do . . . might be nice for the update to work.

 

Thanks.

Link to comment
Share on other sites

So, what you're saying, is that the KJV you have installed is outdated? 

😃

(I crack myself up.)

Link to comment
Share on other sites

You could also just try deleting it and redownloading it with easy install.  I have a suspicion that this is caused by a bug I've already fixed for the next release.

Link to comment
Share on other sites

fyi - here are the two main pop-up error messages:

 

The file "KJVS-old.atext" cannot be used now, because it is busy.

 

then


I/O Error #113 in the file "KJVS.atext"

 

Since this issue is not too pressing, I'll try to install the file after the next release and see if the problem has been fixed.

 

Thanks.

Link to comment
Share on other sites

Hey, I have had this same error with a few modules, most recently the NRSVS update. I removed it and re-installed from 'Easy Install' and had no issues. I have found that sometimes I do need to go into the folder and remove the existing associated files to get it to install.

 

Hope it helps... 

Link to comment
Share on other sites

  • 3 weeks later...

Yay! The new version has fixed the problem. Thanks!

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...