Jump to content

Bug unread content


Fabian
 Share

Recommended Posts

Hello 

 

If I go to the unread content after I have all read. Then there is nothing do show me. This is works fine. But if I go then to the homepage by clicking the ""Icon" Accodance® Forums" it shows some unread content. 

 

Fabian 

Link to comment
Share on other sites

Fabian

 

I think what you are seeing is the most recent threads. If the title is not bold, you have read it. Unread items appear bolded.

Link to comment
Share on other sites

There is a second bug. I guess it is related. 

 

After I have done the tread here I opended the Forums of may second Mac. There it showed older posts as Recent Topics. After I logged in the Recent Topics changed to the correct ones. In he old Forums was the Recent topics the same. Logged in and logged out, but not on the new one.

Link to comment
Share on other sites

Just now, Michael J. Bolesta said:

Fabian

 

I think what you are seeing is the most recent threads. If the title is not bold, you have read it. Unread items appear bolded.

Yes you are correct, but why are they bold if I have read all? And the "Unread Content" confirms this. Thats the question. 

Link to comment
Share on other sites

They are not bold for me. Since I cannot use Safari, I use Chrome, and read items are not bold.

Link to comment
Share on other sites

6 minutes ago, Michael J. Bolesta said:

They are not bold for me. Since I cannot use Safari, I use Chrome, and read items are not bold.

It seems there is a bug with Safari. Even with the one I use.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...