Jump to content

Edit User Note Window jumping further down the screen


LWP413
 Share

Recommended Posts

Hi everyone

 

I have been having this strange problem for months, and it's really getting frustrating.

 

When I want to edit a user note, I'll press Ctrl+U, and the window pops up. But then each subsequent Ctr+U pushes the edit window further down the screen. So, after 5 or 6 notes, I have to drag the window back up to the top of the screen.

 

Here are some pics to illustrate:

post-34403-0-13718300-1592902222_thumb.png

post-34403-0-55551400-1592902229_thumb.png

post-34403-0-09426500-1592902240_thumb.png

post-34403-0-53575900-1592902255_thumb.png

post-34403-0-51050900-1592902269_thumb.png

post-34403-0-08753200-1592902282_thumb.png

 

I'm on Windows 10, Dell Precision 3510.

Accordance 13.0.5 - I think it started when I upgraded from 12 to 13, but I can't quite remember.

 

I've tried a bunch of preference changes but nothing seems to do the trick. Am I missing something?

 

Thanks for the help!!

  • Like 1
Link to comment
Share on other sites

I can't immediately reproduce this, so the first thing I'd recommend is updating to 13.1.1 and seeing if that makes a difference.  But if that doesn't work, I have a few questions:

  1. Do you have more than one monitor, and if so, is this on the main one?
  2. What scaling is the monitor set to use?  That's a windows setting.  To see it, right click your desktop and click "Display Settings", and tell me what percentage the dropdown list is set to.
Link to comment
Share on other sites

 

I can't immediately reproduce this, so the first thing I'd recommend is updating to 13.1.1 and seeing if that makes a difference.  But if that doesn't work, I have a few questions:

  1. Do you have more than one monitor, and if so, is this on the main one?
  2. What scaling is the monitor set to use?  That's a windows setting.  To see it, right click your desktop and click "Display Settings", and tell me what percentage the dropdown list is set to.

 

 

Hi Silas

 

It does the same thing when I am using the laptop without a monitor, and when I am hooked up to another screen. 

The scaling is set to 125%. I also tried it at 100%, but the same thing happens!

Edited by LWP413
  • Like 1
Link to comment
Share on other sites

OK it is fixed!

Turns out it was workspace related. I had another workspace open and the problem disappeared.

 

So I simply rebuilt my usual workspace from scratch, and it is sorted.

  • Like 1
Link to comment
Share on other sites

I am glad this fixed it for you.  I'd be curious to know what was unique about the other workspace.  If you still have it, and are willing to share, can you post a dropbox link to it?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...