Jump to content

Text does not appear in search


pder3571
 Share

Recommended Posts

I recently discovered a little problem with being able to search a specific term with a Greek Lexicon, whereby the following pop-up is displayed every time I click on drop down menu.

 

"The text 'Louw Nida' is not currently available to Accordance"

My Operating System is Windows 10 and I'm running the latest update for Accordance 13.0.4.0.

I've tried removing and then reinstalling Louw-Nida, but that did not work.

What can I do to rectify this?

I've attached a png file to show what I am seeing on my screen.

post-31839-0-42612100-1584446369_thumb.png

Link to comment
Share on other sites

Try to start Accordance in Safe Mode and clear the Library cache. I don't know if this helps, but this is the one that comes to my mind.

Link to comment
Share on other sites

Well, after doing as you recommended, that didn't work. I'm still having the same problem.

Link to comment
Share on other sites

Paul, how are you trying to access Louw & Nida? Are you amplifying from αἰχμαλωτίζω, or are you clicking on a L&N link? If you try and open Loew & Nida from the library, does it work?

Link to comment
Share on other sites

Paul, how are you trying to access Louw & Nida? Are you amplifying from αἰχμαλωτίζω, or are you clicking on a L&N link? If you try and open Loew & Nida from the library, does it work?

After I have highlighted the word I'm searching for in the text, I right click on Search for and then Lexeme. All of my Greek Lexicons open up in another window. From there I simply click on the drop down menu and click on the Lexicon I wish to see the results. Everything works except for Louw Nida.

 

As for opening up Louw Nida by itself through the Libary, yes, it works. It merely opens up a separate window, where I type in the Greek word.

Link to comment
Share on other sites

I've reproduced.  This is a bug.  Has to do with the ampersand in the name.  I'll fix.

 

As a workaround, in this same menu, go to the "Greek Lexicons" folder, and select 'Louw & Nida' from there.

Edited by Silas Marrs
  • Like 2
Link to comment
Share on other sites

  • 3 weeks later...

Thanks Silas. Yes, and I see the missing ampersand in the drop down menu.

 

Also, I was using the workaround you mentioned previously and it is fine, just slower.

 

Do you have an idea when the "fix" will come out?

Link to comment
Share on other sites

It's fixed in 13.0.5, which should be available now.

 

 

If you find yourself switching to "Louw & Nida" frequently, setting it as your Greek triple-click default in the Amplify preferences might save you time.

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...