Jump to content

Accordance crashes at EULA


Recommended Posts

I am having trouble installing Accordance 13.  I am upgrading from Accordance 12 and am using Windows 10.  I downloaded the installer from the Accordance website and ran it. During install, I would see a blank box with “Setup Assistant” in the top menu bar. That blank box would sit on the screen for about 2-3 seconds, and then the program would crash.  I tried uninstalling and reinstalling the program, shutting down and then rebooting my computer, and starting Accordance in Safe Mode – all to no avail. 


I then tried downgrading back to version 12, only to find that it, too, started to automatically close during the install process.


Only when I downgrade all the way back to Accordance 11 can I get the installer to move past the Setup Assistant's End User License Agreement.


Here's where I currently stand: When I try to run the installer for either Accordance 12 or 13, the title screen comes up.  I click “Continue.” The EULA flashes for about a second and then the program closes down.  Windows asks whether I’d like to see the crash log.  I say yes.  Here’s what it says:


Accordance Crash Log

    Crashed at: 8:20:16:521 On: 8 of Nov, 2019  Eastern Standard Time

    OS: 10.0 build: 18362 - Windows 10

    Memory load (MB): 62% Physical: 16239 Avail: 6150

    Free disk user (MB): 22544 All free: 22544

    Accordance Version (



Message: Trying to revoke a drop target that has not been registered


Address:   $01CAF3A4





I've been in touch with the good folks of Accordance's support team, and they were going to send the above message over to their Windows coder to try to decode what is going on.  But it's been over a week, and so I'm wondering if there are any folks in the Forums community who might have insight into what the above means and how to fix the problem.




Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...