Jump to content

Highlighting misplaced


Elijah
 Share

Recommended Posts

The markers are not displayed where they should be (not at the original word). I'm think this issue occured after the upgrade to Accordance 13. I installed the latest 12 version again, but the same issue occurs there now also.

There seem to be other issues with my highlights-file. Even before the upgrade to 13 I couldn't delete certain highlight styles. I can provide the file in a private message if it helps.

 

post-29973-0-75213600-1573800408_thumb.jpg

Link to comment
Share on other sites

  • 4 weeks later...

It would be nice to get some feedback on this issue, since the highlights are not usable currently. They are not just misplaced a little bit, they are on completly different places (different words).

 

Update:

I was able to find a backup of the highlights-file before the corruption of the file.

 

Before:

post-29973-0-19820500-1575707858_thumb.jpg

 

After:

post-29973-0-84639600-1575707863_thumb.jpg

 

I can provide the two hlt files in a private message or email for analysis.

It might be an issue with the deletion of styles. I was trying to delete one of the styles and create it again, but it wouldn't let me delete it (it was still there after I clicked delete).

Edited by Elijah
Link to comment
Share on other sites

  • 4 months later...

I compared Accordance 12.3.7 with the current version 13.0.5. There is still a problem with at least one of my highlighting styles. I took a screenshot of both versions:

 

Accordance 12.3.7

post-29973-0-44722800-1586966572_thumb.jpg

 

Accordance 13.0.5

post-29973-0-04779700-1586966578_thumb.png

I marked the differences with a red line under the word. The highlighting is on the correct word, but it is not spanning the whole word.

 

It seems to be a different issue than the misplaced highlighting I had originally. Everything is displayed correctly in 12.3.7 even after I had opened it in 13.0.5.

Edited by Elijah
Link to comment
Share on other sites

Thank you for the report, Elijah.  If you can send me that highlight file, I'll see if I can figure out what's going on.

Link to comment
Share on other sites

  • 2 months later...

Thank you for the report, Elijah.  If you can send me that highlight file, I'll see if I can figure out what's going on.

In Accordance 13.1.1 I still have the problem (tested also with 12.3.7) that I can't delete styles. I can send you my highlights file if you can't reproduce the issue. The style entry is removed from the list when I click on the button to remove it, but it is in the again after I reopen the highlights window. Also in the actual text the highlights are still there.

  • Like 1
Link to comment
Share on other sites

You sent me the file that had been corrupted at one point.  Would you be able to also send the one you found that was not corrupted?

Link to comment
Share on other sites

It looks like the problem has something to do with the pattern chosen for that style in "Define Highlight Styles".  For whatever reason, the pattern at the end of the list is only drawing at the start of the word.  I'll see if I can figure out why, but in the meantime you should be able to work around the problem by selecting any of the other patterns for this style.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...