Jump to content

Hebrew Syntax Module


MattChristianOT
 Share

Recommended Posts

I just upgraded to Accordance 12 and attempted to use my Syntax module but the option is gray in the "add parallel" button. I have attempted to update etc. Am I just not doing something right?

Link to comment
Share on other sites

A few questions:

 

Which syntax module is it?

 

What are you trying to add it as parallel to?

 

What version is the syntax module?  (this shows up when you click the "i" icon next to it in the library)

Link to comment
Share on other sites

A few questions:

 

Which syntax module is it?

 

What are you trying to add it as parallel to?

 

What version is the syntax module?  (this shows up when you click the "i" icon next to it in the library)

The HMT W4 and HMT W4 syntax- The new bundle package currently on special.- Not the Inscriptions

Edited by MattChristian
Link to comment
Share on other sites

<off Topic>

would it be possible to rearrange the Syntax modules. So the Greek is noch in the sandwich.

</off Topic>

 

Greetings

 

Fabian

Link to comment
Share on other sites

It looks like you are running Accordance Lite.  Your profile says Accordance 11.x - is it possible you upgraded to version 12 without purchasing a license?  The Syntax, Diagram, and many other "advanced" features are not supported in Accordance Lite.

Link to comment
Share on other sites

My version says 12.2.9 MAS Lite- I bought the basic 12 last night and installed. How do I get away from Lite? I bought the upgrade to do so. Did I purchase the right thing? Link to what I purchased:

https://www.accordancebible.com/store/details/?pid=Coll12-Starter-up11


It looks like you are running Accordance Lite.  Your profile says Accordance 11.x - is it possible you upgraded to version 12 without purchasing a license?  The Syntax, Diagram, and many other "advanced" features are not supported in Accordance Lite.

I bought off the Accordance store- Not sure how it would be unlicensed

Link to comment
Share on other sites

Look for the menu item "Upgrade Accordance Lite" under the help menu.  Its possible you aren't logged into your Easy Install account, which keeps track of all of your purchases.

Link to comment
Share on other sites

Look for the menu item "Upgrade Accordance Lite" under the help menu.  Its possible you aren't logged into your Easy Install account, which keeps track of all of your purchases.

So in that menu it does give me the option to upgrade, however when I click the "purchase" button, nothing happens...

Link to comment
Share on other sites

So in that menu it does give me the option to upgrade, however when I click the "purchase" button, nothing happens...

Also, If I bought 12 from the store as a basic package, I would not want to buy it again...

So in that menu it does give me the option to upgrade, however when I click the "purchase" button, nothing happens...

Also, If I bought 12 from the store as a basic package, I would not want to buy it again...

Link to comment
Share on other sites

Agreed, you definitely should not purchase it again.  Did you try going to Accordance menu -> Easy Install and logging in?

Link to comment
Share on other sites

Agreed, you definitely should not purchase it again.  Did you try going to Accordance menu -> Easy Install and logging in?

Yep- Logged in- Nothing to update and it shows the package I downloaded as installed- The Start 12 I linked above was installed yesterday.

Link to comment
Share on other sites

Matt, I suggest you contact the office in the morning.  I wonder if the account that purchased v12 is a different account from the one you are logged in as.

 

Office contact info: https://www.accordancebible.com/Contact-Us

Same Account- On the Accordance store my purchases from the start are all there. The info is the same in the program. I will give them a ring and see if anyone can help. I appreciate you trouble shooting with me!

Link to comment
Share on other sites

It’s possible you haven’t purchased it, only downloaded the free 12. have you got an invoice from Apple?

 

 

Greetings

 

Fabian

Link to comment
Share on other sites

It’s possible you haven’t purchased it, only downloaded the free 12. have you got an invoice from Apple?

 

 

Greetings

 

Fabian

I did receive a receipt for my bill of sale

Link to comment
Share on other sites

Hi Matt,

 

It appears you upgraded to version 12 using the Accordance store and do not see the upgrade while running Accordance MAS 12.2.9. At this time, Accordance MAS only supports an inApp upgrade to the full version. The web store version of Accordance will recognize the Start12 in Easy Install and upgrade to the full version.

 

If this is true, I hope you can contact tech support and they can switch you to the web store version.

 

Sorry about the confusion,

Mike

Edited by Mike Garrity
Link to comment
Share on other sites

Hi Matt,

 

It appears you upgraded to version 12 using the Accordance store and do not see the upgrade while running Accordance MAS 12.2.9. At this time, Accordance MAS only supports an inApp upgrade to the full version. The web store version of Accordance will recognize the Start12 in Easy Install and upgrade to the full version.

 

If this is true, I hope you can contact tech support and they can switch you to the web store version.

 

Sorry about the confusion,

Mike

That would make sense- I will call them when I get time today.

 

Thanks!

Link to comment
Share on other sites

This issue was resolved. Thanks Accordance team and especially Steve!

Edited by MattChristian
  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...