Jump to content

Bezae Question


Robb B
 Share

Recommended Posts

On GNT-BEZ I have the text set up like the Read-Me recommends (show as separate verses with a narrow font for references). Before the updated version (1.6) and re-installing 7.1 tonight, this would produce a continuous column of text. Now it shows space between many (most?) of the verses. Was this an intentional change, or something related to 1.6 of Bezae? If I choose show as paragraphs I get continuous text. Here's what it used to look like:

 

 

 

Here's what it looks like now:

 

 

 

Thanks for patience with my ignorance of how this should look!

Link to comment
Share on other sites

We have looked at this, and there is a reason for it. In paragraph mode we want the lines to appear like in the manuscript. An extra character was added to force a new line within the paragraph, except when the new verse starts within a line of the Codex, as in Matthew 2:2. This extra character corrects the appearance in paragraph, but unfortunately it does add an extra space in Verse mode.

Link to comment
Share on other sites

So does this mean that the suggested setting should be paragraphs rather than separate verses to reproduce the original look of the manuscript as closely as possible?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...