Jump to content

AccUpdater Widget


Joel Nelson
 Share

Recommended Posts

The new updater widget tells me that a number of modules need updating, but when I click to update them, I am told I need to upgrade to the newest version of my library. I have Library 6 and Accordance 7, so I expect Library 7 to be out soon... but why does the widget tell me updates are available when I actually have the newest modules available at the present time?

Link to comment
Share on other sites

Sorry, this is probably because I had newer versions of some of these modules on my computer when I added that information to the website database. That will all get straightened out when we release the Library 7.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...