Jump to content

Widget woes not related to 10.4.7


Ploni
 Share

Recommended Posts

Some users, myself included, have experienced widget woes. In several of the posts people have suspected that the new Mac update 10.4.7 is to blame. I can confirm that this is not the case as I have completely reinstalled my system without the update and the problem is still there. This can only mean that the problem is related to Accordance 7.01.

Edited by Helen Brown
Name removed at member's request
Link to comment
Share on other sites

The recently reported problems regarding Copy/Paste functionality (And autosearching and a few other things) are directly related to Apple's 10.4.7 upgrade as discussed here:

 

http://www.accordancebible.com/forums/inde...=892entry3261

 

I am not sure exactly what problems you are referring to, then. In the next few days the update will be released. If this does not fix your problem, be sure to consult the Widget Read-Me, placed on the desktop in every widget installation. If there *still* exist problems, contact technical support and we will try to get them solved.

Link to comment
Share on other sites

We have posted an update to the Widget with support for 10.4.7 including auto insert, and other minor fixes. Please download it here.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...