Jump to content

All red text in KJVS?


Charles Stock
 Share

Recommended Posts

This is a mystery to me. Since installing 7.0.1, my KJVS text is always red unless I go to Display preference and select search option as black instead of read. No other translation does this. I can't even guess what setting is causing this.

 

Help!

Link to comment
Share on other sites

Charles:

 

It is not entirely clear from your post how you are resetting this, and whether it happens in any KJVS pane, or only when you first open Accordance. I suspect you are reopening a window that is set to search for Words but you have an asterisk in the entry box, so it is finding every word. Normally when a new window opens it either searches for Verses with an asterisk, or it is set to search for Words but the entry box is blank.

 

Check the General Preferences and set them to open a new Search window each time. You can specify how it opens in Preferences/Search window.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...