Jump to content

Command-N in Accordance 10.0.2


Michael J. Bolesta
 Share

Recommended Posts

I can live with it, but under 10.0.0 and 10.0.1, cmd-n would open a new tab in my workspace. Checking the help files, this should still work, but under 10.0.2 nothing happens.

Link to comment
Share on other sites

Michael, Command-N opens a new tab for me in 10.0.2. Have you tried restarting?

Link to comment
Share on other sites

I can live with it, but under 10.0.0 and 10.0.1, cmd-n would open a new tab in my workspace. Checking the help files, this should still work, but under 10.0.2 nothing happens.

 

While we're on the subject, I wish command-T would do it, like in Safari. All new accordance users will intuitively hit cmd-T due to Safari's identical shortcut for tabbed browsing.

 

Sincerely,

 

Jonathan C. Borland

Link to comment
Share on other sites

Michael, Command-N opens a new tab for me in 10.0.2. Have you tried restarting?

 

Tony

 

Thanks for checking.

 

Restarting Accordance did not fix it, nor did running maintenance scripts, rebooting the computer. Not sure what changed between 10.0.1 and installation of 10.0.2 this morning, but cmd-n is "broken" for me.

 

I checked the System Preferences panel on keyboard shortcuts, and cmd-n does not appear at all (though clearly in the finder it yields a new finder window). I did not change any of my Accordance preferences between 10.0.1 and 10.0.2

Edited by Michael J. Bolesta
Link to comment
Share on other sites

While we're on the subject, I wish command-T would do it, like in Safari. All new accordance users will intuitively hit cmd-T due to Safari's identical shortcut for tabbed browsing.

 

Other apps (Text Edit, Notes) use Cmd+T to bring up font display preferences, so there is precedence both ways.

Edited by JonathanHuber
Link to comment
Share on other sites

What is your default search text in Preferences -> Search Tabs?

 

GNT-T

Link to comment
Share on other sites

I'm also having this problem. As of 10.0.2 I can no longer open a new tab with the Cmd+N shortcut. Restarting Accordance doesn't seem to fix it.

Link to comment
Share on other sites

No problems here. CMD-N brings up a new tab every time.

10.0.2, ML 10.8.1

Link to comment
Share on other sites

Works fine for me, too.

 

Accordance 10.0.2

ML 10.8.1

Edited by Greg Terry
Link to comment
Share on other sites

I too have no difficulties. My CMD-N brings up a new tab with KJV. I even changed it to GNT-TIS and BHS-W4D just to see if that would "break" it, and it did not. I would assume somehow your preferences file was corrupted causing the error?

 

I too have no difficulties. My CMD-N brings up a new tab with KJV. I even changed it to GNT-TIS and BHS-W4D just to see if that would "break" it, and it did not. I would assume somehow your preferences file was corrupted causing the error?
Forgot version #s: 10.8.1 and Acc 10.0.2
Link to comment
Share on other sites

Cmd-N is broken here, too.

 

Accordance 10.0.2

OS 10.8.1 (ML)

 

Late 2008 MBP

Link to comment
Share on other sites

Accordance 10.0.2, OS 10.8.1

 

Cmd N still broken for me.

Link to comment
Share on other sites

Command N does not work for me either. MBP, Mountain Lion, usual search text is NRSV but it doesn't work with any of the others either.

Link to comment
Share on other sites

MBP / 10.6.8 here and CMD-N brings up another tab in my workspace each time I try.

Link to comment
Share on other sites

It works for me unless the default text is stored in a subfolder (of the library), which reminds me of the problem opening user tools from the toolbar if they're in a subfolder. Maybe related.

 

Accordance 10.0.2, OS 10.8.1

Edited by JonathanHuber
Link to comment
Share on other sites

I just gave Jonathan's observation a try. I removed my NRSVS from the sub-folder (Formal Translations), used it as my search text and the Command N works fine. That's OK as far as it goes but it does play havoc with organizing the library into sub-folders.

Link to comment
Share on other sites

It works for me unless the default text is stored in a subfolder (of the library), which reminds me of the problem opening user tools from the toolbar if they're in a subfolder. Maybe related.

 

Accordance 10.0.2, OS 10.8.1

 

That is interesting, and I would hope the Accordance team could use this information to correct this bug in 10.0.3

Link to comment
Share on other sites

Thanks for everyone's reports - we'll definitely be looking into the bug and fixing it for 10.0.3.

  • Like 1
Link to comment
Share on other sites

You nailed it, Jonathan. I, too, am able to use cmd-N if I pull my default text out of its folder. Looks like those of us who like to organize are running into problems because of it.

Edited by Julie Falling
Link to comment
Share on other sites

I'm wondering if it might be a permissions issue with some people's folders / files?

 

I'm not referring to folders in the Mac OS Finder. I'm referring to folders that you create in the Accordance library window.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...