Jump to content

NKJVS problem with 1Peter

Daniel Wee

Recommended Posts

When using the NKJVS, and trying go to 1Peter, I found a strange problem:-


Regardless of whether I enter the following:-



1Pet 1

1Pet 1:1


I still end up with 1Pet 1:3.


I'm not exactly sure why this is the case because it doesn't happen with NIV11, NRSV, NAS95S. Is this something wrong that I'm doing or are others experiencing this same problem?


Accordance 9.6

Link to comment
Share on other sites

I just tried it and it goes to 1 Pet 1:1 as one would expect. Just in case you were asking about the iOS, I tried it there and it worked correctly also.


I would try a restart. That often fixes those kind of issues for me.


Tony Lawrence

Link to comment
Share on other sites

Thanks Tony. I restarted and the problem has gone away. It does make me wonder if there's a latent bug somewhere though.



Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...