Jump to content

Using BDAG/HALOT as Default Tools in Search?


parker234
 Share

Recommended Posts

I am very new to using Accordance. I only purchased it a week or so ago. I have BDAG and HALOT and can see that they are indeed correctly installed on my Accordance IOS. However, whenever I select a word and amplify it, it automatically takes me to "Greek Keys," and "Hebrew Keys" and frankly I would prefer it take me to BDAG respectively automatically. Is there a way to change your default search tool?

 

Another aspect to this... I would like to be able to have HALOT and BDAG as tools that I can have opened in the second window, but at present it is not available in the list of available Greek and Hebrew tools in the drop-down menu. When I consult both resources I have to leave the text I'm in and interrupt my current session. Is this just something that still needs integrated, or is it a matter that I just haven't learned to use yet?

Edited by parker234
Link to comment
Share on other sites

Welcome to Accordance! :)

 

To change the 'priority' of the tool used when amplifying, drag it to the top of the list in the Library (note this doesn't work in the 'recent modules' view). However, if you're starting from an English tagged text (ESVi) you cannot currently go directly to another lexicon - but after amplifying to one of the key dictionaries you can amplify from the original language lemma to your top-level lexicon.

 

post-5629-0-64199000-1329936504_thumb.jpg

 

By 'second view' do you mean open in parallel? This isn't possible as parallel resources are only possible for those that follow the same reference order (i.e. bible text + commentary). So, to access a lexicon you do need to 'interrupt' the current text view and then return back to it from the recent modules section in library (your existing place will be remembered). Also, note that you can amplify to a lexicon then return back to the text by two-finger swipe (right).

 

HTH…

Link to comment
Share on other sites

  • 6 years later...

I got an iPhone Xs yesterday to replace my 6 Plus. I downloaded everything for my Accordance for iOS. A few years ago, I used the information from this 2012 thread to get BDAG to be my default pop-up lexicon and it has worked great. I tried the same thing today with my new iPhone and even though BDAG is at the top under , it does not display. To "force" the issue, I deleted the default Mounce dictionary, but the result was just a simple line and gloss, no BDAG. I tried restarting the app and restarting the iPhone and that still hasn't worked.

 

Any ideas?

Link to comment
Share on other sites

I forgot to sign my last post - my name is Dave Kilpatrick. Also I forgot to mention that I downloaded the longer Mounce dictionary and it is now second on the list after BDAG but now when I press on a word (in GNT-T) it bypasses BDAG and goes directly to the Mounce dictionary listed second.

Edited by davekilpatrick
Link to comment
Share on other sites

When you say Preferences, do you mean Settings in iOS? I looked in there and could not find how to change it. In Settings under "Greek Amplification," BDAG is at the top and there is a check mark next to it. Under that it says "Kohlenberger/Mounce Hebrew" with no check mark.

Edited by davekilpatrick
Link to comment
Share on other sites

[sorry, this was about correcting a typo but I since discovered I could do that directly with the edit function]

Edited by davekilpatrick
Link to comment
Share on other sites

I'm not sure if it matters, but I continue to have BDAG as default in my Mac version of Accordance via the Preferences, and it is also the default on my iPhone 6 that I'm about to turn into Apple for credit. I'm puzzled why it works on my old iPhone 6 Plus but not the new iPhone Xs. 

 

Also, I'm not sure why below my name it currently says I'm using Accordance Version 9.x because I've always kept up over the years and currently run the most recent version as of today (12.3.2).

Link to comment
Share on other sites

Dave

 

I am not sure about why you are seeing Mounce first. I have a similar set up, and selecting a Greek word gives instant details, frequency of the word (lexical and inflected forms most of the time) and then BDAG.

 

As for Accordance version on the forums, you have to edit your profile manually. Go to your name in the upper right corner, select profile, then select edit, and you can change the version to 12.x

 

Shalom

Link to comment
Share on other sites

Michael,

 

Thanks for the info on changing the profile. I've updated mine to 12.x and even added other stuff, like a photo. As mentioned, this is my first time on the forum but I've been an Accordance user since 2012.

 

And quite amazingly, after letting my iPhone sit for a few hours, I checked back, without doing anything different from my earlier posts, and BDAG is now my default lexicon! Technology can be so mysterious sometimes.

 

Dave

 

Addendum: Not that anyone cares, but actually, 2012 is when I must have started a profile on accordance.com. I actually have been using Accordance since prior to 2006 because I remember receiving the original package at work and I left that position in the spring of 2006. Wow, no sense of time . . . 

Edited by davekilpatrick
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...