Jump to content

9.4 Free Upgrade to 9.x


Helen Brown
 Share

Recommended Posts

We are happy to announce that version 9.4 made it to release, after an extensive Open Beta period. The new features are illustrated here. The Accordance for iOS 1.3 is in to Apple for approval, so we hope that it will be released in a few days. Until then the syncing of User Tools and Highlights will not work for you.

 

It has been tested with Lion, but we are standing by to fix any minor issues, so please do let us know if you encounter any.

Link to comment
Share on other sites

Still have the installer issues from the RC. Installer (tried both download from website and from within RC version of Accordance) asks for serial number and then fails to install/update the Accordance App.

 

If an RC named "Accordance" is present in the Applications folder and you delete it, installer still asks for serial number but does install the new version.

Link to comment
Share on other sites

Having the same problem that Lester is talking about.

 

Trying to install 9.4, Installer is asking for a unlock code, after giving the unlock code installing takes place. But if I open Accordance it still says that 9.4RC and Easy Install tells me that I can download the 9.4 Installer. Done this three times, always the same, the Installer downloaded from the Websites does the same.

 

Thankfull for some help here.

Link to comment
Share on other sites

We'll have a fix for this very soon. In the meantime, remove the current RC, put back 9.3.3 into Applications from your backup (I did tell you all to keep the 9.3.3 around) and try running the downloaded installer again.

Link to comment
Share on other sites

We posted some high priority bug fixes in 9.4.1. It doesn't fix all the issues, but we needed to get this one out quickly. We'll have another update soon.

Link to comment
Share on other sites

We posted some high priority bug fixes in 9.4.1. It doesn't fix all the issues, but we needed to get this one out quickly. We'll have another update soon.

 

I just tried installing the 9.4.1 update; I currently have 9.3.3 installed. The 9.4.1 installer keeps asking for an unlock code, and keeps telling me that my unlock code is invalid. I tried both using the Easy Update feature, as well as downloading the installer from the Accordance website.

 

I am using the unlock code I was given when I purchased the "Library 9 Premier Level upgrade from Library 8 Premier level"... is this the correct code? (I was not sent any other code when I updated to Accordance 9.)

Edited by Justin D. Morgan
Link to comment
Share on other sites

If 9.3.3 is in Applications, the installer should not request a code. The 9 code should be in your My Products page on the website. I would like to screenshare to see why it's asking for a code, though.

  • Like 1
Link to comment
Share on other sites

If 9.3.3 is in Applications, the installer should not request a code. The 9 code should be in your My Products page on the website. I would like to screenshare to see why it's asking for a code, though.

I am having similar problems. When I fist attempted to install the update, I was asked for installation code. None provided.

I went thru the download process again, now the installer doesn't run.

Link to comment
Share on other sites

We'll have a fix for this very soon. In the meantime, remove the current RC, put back 9.3.3 into Applications from your backup (I did tell you all to keep the 9.3.3 around) and try running the downloaded installer again.

 

Thanks Helen, now it worked. I had to type in the unlock code but then it worked fine.

Link to comment
Share on other sites

If 9.3.3 is in Applications, the installer should not request a code. The 9 code should be in your My Products page on the website. I would like to screenshare to see why it's asking for a code, though.

 

I installed successfully 9.4.1, but the installer did request the unlock code, although 9.3.3 was in Applications. Once entered the code, the installation proceeded smoothly.

Link to comment
Share on other sites

We have just uploaded a new installer that will NOT need a code when updating release versions of 9.x. Sorry for the extra hassles.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...