Jump to content

Please Adjust Flood Control Settings


Lorinda H. M. Hoover
 Share

Recommended Posts

Many times when I search the Accordance forums, my first set of search criteria doesn't get me what I want. Either I've made the search too narrow and nothing comes up, or too broad and there are too many options. So I need to change my search criteria. Invariably when I do, I get the "flood control" warning and I have to wait 20 seconds before I can type in my new search. This is very annoying. Several times I've given up completely in my attempts to find a post I know is there somewhere.

 

Would you please adjust this? If it's designed to deal with spambots, perhaps you could make exceptions for registered users, or at least registered users who've demonstrated their legitimacy?

 

Lorinda

Link to comment
Share on other sites

Good point. I'm annoyed as well. Searching in this forum is tedious work.

 

Sacha

Link to comment
Share on other sites

If things were working right, the flood control was only set to 6 seconds. Regardless, I've removed flood control for Active Members, of which both of you already are.

Link to comment
Share on other sites

Thanks, Joel! It's been 20 seconds for me for some time now, but I do seem to remember a time when it wasn't so long.

 

Lorinda

Link to comment
Share on other sites

  • 3 months later...

As a new forum user, I've flooded it with 2 tries on every shot, so I'm now going through posts one by one. Figured I ought to post so someday can graduate to being able to search without flooding 20 sec after 2 tries. I should say I found the answer to the question I arrived with (actually my husbands question). I'm hoping he'll be happy with =οὗτος .. as "=αὕτη" .. only got the verse he was already looking at. :)

Link to comment
Share on other sites

  • 2 weeks later...

I appreciate a fix here. I've simply given up searching and start a new topic. This fix would be great!

Link to comment
Share on other sites

I appreciate a fix here. I've simply given up searching and start a new topic. This fix would be great!

 

Since you are an Active Member, there should be no more flood control issues for you. What are you still experiencing?

Link to comment
Share on other sites

Since you are an Active Member, there should be no more flood control issues for you. What are you still experiencing?

 

 

I'm sorry to misled you. I haven't search for anything sense then. It seems to be working fine now. Thanks very much.

Link to comment
Share on other sites

  • 4 months later...

Flood control seems to have been turned back on for active members again. I've run into it twice today.

 

Lorinda

Link to comment
Share on other sites

The posting flood control seems to be low enough, but I think you ran into the searching flood control. I've dropped that a bit more for active members to something like 8 seconds, so I doubt you will see it much anymore.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...