Jump to content

Easy Install Downloads


csonni
 Share

Recommended Posts

These issues are due to a combination of huge demand on the servers right now, and the fact that our new download system isn't yet implemented. It seems that all our users are trying to get all their modules right away. Please be patient. Non Accordance users won't have nearly as much to download.

Link to comment
Share on other sites

These issues are due to a combination of huge demand on the servers right now, and the fact that our new download system isn't yet implemented. It seems that all our users are trying to get all their modules right away. Please be patient. Non Accordance users won't have nearly as much to download.

 

That's true, did not think about the fact the new folks will just start with the App and the resources with it, that was good planning.

 

App downloaded quickly, worked right off the bat, good resources ( Don't see the Esv in "Free Apps" much, if at all ), Looks good ( Not like everyone else ), personally, I think it's a hit and going to be great for Accordance as a company.

 

Yep, amazing what you folks do : Write an App and have all us grown men and women tearing at it like kids to Christmas paper-smile.

I feel sure the servers are quite warm.

I got a few of my things downloaded and can wait until things settle down a bit to get the rest.

 

Again, Helen, please know we are indeed, overjoyed!

 

Grace and Peace.

 

Rusty+

Link to comment
Share on other sites

Must have been the traffic. I did lots of downloads this morning without any crashes. There was an error in Easy Install, but all the modules seem to be there. The only ones I have left that are listed are all the Atlas backgrounds. From what I understand is that the Atlas cannot be installed yet. If this is the case, it would be senseless for me to download all those backgrounds at this point?

Edited by csonni
Link to comment
Share on other sites

Greetings!

 

What's the status on the server load? Still heavy? At various times throughout the day today I've attempted to download a single item from the list of Easy Installs, but nothing happens.

 

I'll get the green ball-with-checkmark next to the item on the list, and if I touch the download button in the bottom right corner, I get the "The products you selected are downloading and will be added to your library... " message. And nothing ever happens, even after 20 minutes and my keeping my iPhone from sleeping by gently scrolling the Easy Install list up and down.

 

I have not attempted anything large. So far just The Message (6.6 MB) and NIV (5.8 MB).

 

Thanks!

 

chris

Link to comment
Share on other sites

Chris: The server is still under reasonably heavy load, but I don't think thats what you are experiencing. The message has to remain up for the download to continue. Once you hit the 'Cancel' button, the download is stopped. So, once you see the message let it stay up until it goes away, which means the files downloaded and installed.

Link to comment
Share on other sites

I am a bit frustrated with the "Easy" download process as to me it is not easy at all. I have re-downloaded them three times already.

One module that I downloaded shows a very weird title and after I click on it, it crashed. Then I reopen it again but it failed.

Then I restarted my ipad and opened the app again and it still failed to open. Then I deleted my app and synced to my imac. After it is done and then I open the app, all the modules that I previously downloaded are gone. I have spent few hours already. Right now, I restart the progress again.

Link to comment
Share on other sites

I am a bit frustrated with the "Easy" download process as to me it is not easy at all. I have re-downloaded them three times already.

One module that I downloaded shows a very weird title and after I click on it, it crashed. Then I reopen it again but it failed.

Then I restarted my ipad and opened the app again and it still failed to open. Then I deleted my app and synced to my imac. After it is done and then I open the app, all the modules that I previously downloaded are gone. I have spent few hours already. Right now, I restart the progress again.

 

Please avoid any modules or backgrounds related to the Atlas as these are probably causing the problems you experienced. Most people who have done that have a stable app. And you don't have to download your entire library on the first day. We'll release a fix for the Atlas problems as soon as possible, and the app doesn't support the Atlas in any case.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...