Jump to content

What OS are you using?


Joel Brown
 Share

What is the operating system and version you are running?  

69 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

I'm curious to see how the OS usage of this board breaks down. Emulator users (if there are any right now), select the Basilisk II option instead of 8.x and earlier.

Link to comment
Share on other sites

Hi Joel, my vote goes to OS 9 because although now I'm using the 10.3.9 realy I use Accordance at home with the OS 9.

 

Regards! B)

Link to comment
Share on other sites

I am currently running 10.2.8 because, while I own 10.4, I haven't had the time to install it yet. :(

Link to comment
Share on other sites

I'm curious to see how the OS usage of this board breaks down.
Link to comment
Share on other sites

Hi Joel,

Therefore I installed the 10.2.X in my Lombard with 128 Mb RAM and 4 GB HD and with this configuration you will be able to imagine that the thing does not work very well

Link to comment
Share on other sites

I I am seeing that I'm like the last one mohicano with the 9.X :lol: LOL

Link to comment
Share on other sites

I I am seeing that I'm like the last one mohicano with the 9.X

 

Stand strong, brother.

Link to comment
Share on other sites

I am running Accordance 6.4 on a 500 mhz Powerbook G3 (firewire) with Mac OS X (10.3.9). I have not upgraded to Accordance 6.5 yet, but plan to soon. No complaints. It seems that Accordance 6.4 was a good update. It works well, so I'm sticking with it. I have noticed also that Apple's new operating systems do seem to run quite efficiently and fast on the older G3 machines like mine. I am very happy with the performance. I was afraid at first that it would be slow, and that I would have to pull it off and go back to OS 9. But it worked great! I recommend it to everyone.

Link to comment
Share on other sites

  • 2 weeks later...
I am currently running 10.2.8 because, while I own 10.4, I haven't had the time to install it yet. :(

 

 

Install Tiger already. I have one machine stuck at 10.2 and I scream everytime I have to touch. Of course I would rather use then Windoze.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...