Jump to content

Version 9 and Basilisk


GPauley
 Share

Recommended Posts

Will version 9 work with Basilisk II emulation?

Link to comment
Share on other sites

Yes it will, Syntax and all, only not the Easy Install by download. But sooo much nicer on a Mac.

 

Helen, I installed 9 today. When I boot up Accordance 9 in Basilisk II from the program icon, it tells me that "an unhandled exception has occurred: Basilisk II is shutting down." So I tried to boot directly from a module instead...oddly, I was able to boot directly from an IVP module. But when I tried to boot from a text module (NAS95), the same "unhandled exception" and Basilisk II shut down. I don't seem to be able to use 9 at this point. Does this ring any bells?

Link to comment
Share on other sites

It runs OK on mine, but we will look into this for you.

 

I did a little poking around with it again this morning. No go. I'm wondering if this has something to do with information I don't have regarding installation requirements with Basilisk II: does the program have to be installed on a particular disk? If all of the modules have to be on the same drive as the program I'm probably in trouble...I don't believe they will all fit on one.

 

I can still open various modules (e.g., IVP mods), but no texts. Immediate crash.

Link to comment
Share on other sites

Maybe the Texts settings file was corrupted. Try renaming it and adding back the texts one at a time.

 

Is that the same as "Text sets"? If so, no good.

Link to comment
Share on other sites

I renamed both Helen, no good. All kinds of windows/modules open...but anytime I try a text module it crashes Basilisk.

Edited by GPauley
Link to comment
Share on other sites

I have the same problem on my emulator. Did you guys come up with a solution?

Link to comment
Share on other sites

I have the same problem on my emulator. Did you guys come up with a solution?

 

Helen suggested we screenshare sometime. I don't have time for that now--and I doubt they do--so I just reinstalled 8.4. All modules work for me except text modules. Very strange.

Edited by GPauley
Link to comment
Share on other sites

Helen suggested we screenshare sometime. I don't have time for that now--and I doubt they do--so I just reinstalled 8.4. All modules work for me except text modules. Very strange.

 

I did the same thing. I think I'm going to try reinstalling Basilisk.

Link to comment
Share on other sites

I did the same thing. I think I'm going to try reinstalling Basilisk.

 

I'm actually poking around with it right now. No success so far. I installed 9.0.3...same result.

Link to comment
Share on other sites

I opened 9.0.3 by double clicking an English tool and setting "open to last session." Now I can dbl click the Accordance 9.0.3 icon and open the program. Reference tools work, general tools work. But if I try to open any text tool I get the attached message.

http://i19.photobucket.com/albums/b168/gpauley/errormessage.jpg

Edited by GPauley
Link to comment
Share on other sites

Reinstalling Basilisk didn't do it (I didn't delete the program first, just reinstalled on top of it).

I have exactly the same problem: tools work, but not texts. I can run 8.4.7, so I'm not in a big hurry to get it fixed. I would like to figure out what is causing that error, though.

Link to comment
Share on other sites

So sorry for your hassles. I'm afraid our Basilisk beta testers weren't able to test much before the release, but we will look into this ASAP. We regularly run Accordance in Basilisk on OS X, less often in Windows.

Link to comment
Share on other sites

So sorry for your hassles. I'm afraid our Basilisk beta testers weren't able to test much before the release, but we will look into this ASAP. We regularly run Accordance in Basilisk on OS X, less often in Windows.

 

That's fine. I knew there might be problems with early versions of 9 on a PC, but I decided to buy it anyway. I know you're really busy now.

Link to comment
Share on other sites

ok, strange as it is...I was using 9 reading a tool and decided to click a hyperlink verse that was cited...and voila...the text window (ESV) came open! I closed out Accordance, making the ESV module my "previous session" (which I've set to open when booting Accordance)...and it worked. I tried to open another text (NAS95), and it worked as well.

 

Unfortunately it still crashes if I try to open a "search text" window.

Edited by GPauley
Link to comment
Share on other sites

Any word on when Basilisk users will get a workable version of 9?

 

 

Link to comment
Share on other sites

Made my day...or week...well, month!

Link to comment
Share on other sites

Thanks Helen and crew for the hard work--no doubt--long hours! 9.0.4 is working great so far in emulation!

Link to comment
Share on other sites

Thanks Helen and crew for the hard work--no doubt--long hours! 9.0.4 is working great so far in emulation!

 

Same here. Thanks for the hard work you all put into this new version.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...