Jump to content

Sleep Issues


Roger
 Share

Recommended Posts

It seems that when I leave Accordance running, it prevents my computer from going into sleep mode. Can anyone confirm this? If Accordance is preventing sleep mode, is there a setting I can chage?

 

2 GHz iMac G5 (w/o built-in iSight)

2GB RAM

OS X 10.4.3

 

Thanks,

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...