Jump to content

Loss of breathing marks with Capital letters in Greek


Tim Goldsmith
 Share

Recommended Posts

I managed to get my fonts to work properly after having issues with the duplicated copies of fonts in my font book. Everything seems to be working fine & I can read the greek properly now, all but for the fact that some of the acutes, graves and breathing marks are coming out as boxes of parentheses.

Proper nouns, like the name Jesus, where the Breathing make appears before the letter itself, just don't work. Also, some other random graves and bits & pieces just don't seem to be working properly.

 

Any hints or tips from others who have had this problem? I've attached a picture of a passage that shows some parentheses and the squares...

 

(Running 6.8, scholars)

post-420-1129634797.png

Link to comment
Share on other sites

Sorry, the fonts get messed up so easily and yours are still not right. In FontBook choose Get info in the preview menu and make sure that each active font is in the .famTrueType in Library/Fonts.

Link to comment
Share on other sites

Yup, all true type fonts....

 

Where to go from here? A bit of a frustration

It's not just a matter of them being truetype fonts, I think Helen is suggesting that the file names for the files need to end in .famTrueType (the Accordance fonts have always been truetype fonts, but the name of the font file distinguishes the later version from earlier versions).

 

Have you checked that FontBook shows only one version of the Accordance fonts installed?

 

I had some font problems which I fixed by clearing OS X's font caches. The easiest way to do this is to grab Font Finagler or an equivalent and run it.

 

I'm afraid that's all I can suggest. Hope you get things sorted out!

Link to comment
Share on other sites

I would search your hard drive for any "Accordance fonts" file and delete it, except for the PDF. I would look in your user/Library/Fonts and remove any of our fonts from there. You can do the same for System Folder/Fonts unless you will need the fonts in Classic. You should also Reinstall 6.8. Then try FontBook again if necessary.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...