Jump to content

AccUpdater widget


Helen Brown
 Share

Recommended Posts

We no longer support the AccUpdater widget, and it does not work any more and may even hang Snow Leopard. Please remove it completely by going to

user/Library/Widgets and removing AccUpdater

user/Library/Preferences and removing widget-com.oaktree.widget.AccUpdater.plist

Instead of the widget you will want to upgrade to Accordance 8.3.2 (the Universal version is now supported in 10.3.9 and up) and use Check for Updates in the Accordance menu.

Edited by Helen Brown
correction to version #
Link to comment
Share on other sites

Thank you, Helen. However, one question. Re: "user/Library/Preferences and removing widget-com.oaktree.widget.AccUpdater.plist", is "widget. Accordance.plist" the same thing? That is how it is written in my user/Library/Preferences and I just wanted to check before I moved it! (If it is obviously the same thing then please forgive the question!)

 

Kevin.

Link to comment
Share on other sites

No, you'll want to keep that pList as it's for the accordance widget, though it can be removed if you have problems with that widget, and will get recreated.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...