Jump to content

Easy install broken


Recommended Posts

When v14 was released I reinstalled many modules; a few didn't install because Accordance reports a the file is in use by another process.

Rebooting didn't solve the problem.


After updating to 14.0.2 installation of those files worked.


Today I checked Easy Install and 22 updates modules were waiting. 

Long story short, only one succesfully installed, the remaining 21 modules can't be installed because they are locked.

Link to comment
Share on other sites

Hi @WhiteWings,

On a similar thread someone had success going to v.13, then downloading everything, then going back to v.14. That apparently worked. At the bottom of the thread Accordance staff suggests contacting tech support directly. Here is the link if it helps.




Link to comment
Share on other sites

Hi @Kristin


I switched back to v13, but it didn't occur to me switching back to v14 after downloading the modules.


I know about tech support, nothing bad about then, helpful people and all that.

The reason I didn't contact them is that I assumed they can better spend their time programming than wasting their time answering my bugreport that has be brought to their attention a 100 times by others.

Anyway thanks for the tip. Back to v14 now 🙂

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...