Jump to content

Preferences for default text are ignored


miketisdell
 Share

Recommended Posts

When displaying a reference in the instant details window, the biblical text used is the one that appears first in the list of texts rather than the one chosen in preferences. 

Link to comment
Share on other sites

I had this issue. It was resolved by upgrading to Accordance 14.1, issued today. 

  • Like 1
Link to comment
Share on other sites

11 hours ago, Gordon Lyons said:

I had this issue. It was resolved by upgrading to Accordance 14.1, issued today. 

 

I see this is claimed to be fixed in the release notes, but I just installed and it was not fixed. 

Link to comment
Share on other sites

Strange. It worked fine with mine. I'm also using Windows (11). Did you install the upgrade v.14.0.1 ?

Link to comment
Share on other sites

1 hour ago, Gordon Lyons said:

Strange. It worked fine with mine. I'm also using Windows (11). Did you install the upgrade v.14.0.1 ?

 

Yes, I installed 14.0.1, but I am on Windows 10.

 

Did you check the preferences for text color after you set them i.e. exiting preferences and going back to check what colors are shown in preference the next time?

 

In several versions, I have been able to set the colors, but the problem is that when you go back into preferences, you have to reset them or the colors get changed.

 

 

Link to comment
Share on other sites

14.0.1 on Win 11

Resource links to Scripture not working for me. Link to my top Bible (Hebrew) rather than what I try to set in Display option. (Which cannot hold the default)

  • Like 1
Link to comment
Share on other sites

4 hours ago, mgvh said:

14.0.1 on Win 11

Resource links to Scripture not working for me. Link to my top Bible (Hebrew) rather than what I try to set in Display option. (Which cannot hold the default)

Yep. I have another thread about this

Link to comment
Share on other sites

Same issue for me in Windows 10, both on versions 14.0 and 14.0.1. When I browse an entry in HALOT and hover over a verse reference, instead of seeing an English Bible translation in the instant details as I would prefer, I am seeing an Almeida version of the the text instead.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...