Jump to content

User Tool updated in v. 14 won't open in Accordance for iOS


Max Carlton
 Share

Recommended Posts

I receive this message when trying to open a User Tool that I recently updated in Accordance v. 14:

 

"The text (the module I'm trying to reopen) cannot be opened, because it requires a newer version of Accordance."

 

I'm using Accordance for iOS 3.3.1

 

 

user tool msg.jpg

  • Sad 1
Link to comment
Share on other sites

Will there be any videos on the new items in 14 or just the blogs I have seen for the upgade info?

Link to comment
Share on other sites

31 minutes ago, Max Carlton said:

I receive this message when trying to open a User Tool that I recently updated in Accordance v. 14:

 

"The text (the module I'm trying to reopen) cannot be opened, because it requires a newer version of Accordance."

 

I'm using Accordance for iOS 3.3.1

 

Sorry about that. Yes, I believe this will be resolved in an upcoming update to Accordance for iOS/iPadOS. @Mike Garrity may know more. 

 

6 minutes ago, nnaps said:

Will there be any videos on the new items in 14 or just the blogs I have seen for the upgade info?

 

Yes, there will be feature videos released beginning next week.

Link to comment
Share on other sites

  • 2 weeks later...

When can we expect an update to the Ipad App so that it is compatible with User Tools created in Accordance 14?    It is frustrating that the two are not currently compatible with one another.  Some of us rely on the Ipad for teaching/preaching and need our tools on mobile.  

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...