Jump to content

v14 appearance of contents of panes


Christopher Smith
 Share

Recommended Posts

Thank you for fixing the annoying bug that was in v13, where every resource I loaded had to be expressly set to "Honey" appearance (despite saying, "Yes, make this the default, please"). Once I set the User Notes, Text, and Tool Display themes to "Honey", anything I opened in the panes took on that theme (finally!! yippee!).

 

HOWEVER, now every time Accordance starts (or restarts after installing a module), all the panes revert to white font on dark grey (I'm set to Dark mode, and it "follows system" to stay in Dark mode). I have to go through the 3 Display panels of Preferences to change them from "Default" theme to "Honey" theme. Please fix this so the themes stick on what I set them to.

 

As I said, if I restart the application, the themes all go away. But also, if I save the session, close the (only) window, and then Open that session I just saved (without quitting Accordance), all the panes are back to "Default" theme, which for Dark mode is white font on dark grey. So I must reset all three to Honey.

Link to comment
Share on other sites

Mine is red text on white background. No matter how many times I change it, it always go back to that ugly look.

Link to comment
Share on other sites

My Notes is hyperlinked to MT-ETCBC even though I have changed it in Preferences and in the individual Pane settings. I want it set to NRSV. Is this a bug?

Link to comment
Share on other sites

my colors don't stick either

Edited by Greg Terry
Link to comment
Share on other sites

7 hours ago, Greg Terry said:

my colors don't stick either

Same for me.

And synching doesn’t work either.

Link to comment
Share on other sites

yeah. this release is not quite ready. I have updated my Mac to Ventura and I suspected that might be the issue. Text to speech no longer works. Preferences for setting Hebrew and Greek voices are grayed out. The themes are scattered and random. Defaults for text and tools do not hold. Among other issues. There is sure to be an update soon.

Link to comment
Share on other sites

I’m finding that when I hover over a chapter and verse in a commentary it’s shows in a foreign language in my instant detail box . I went to the settings to change it and it won’t stick.. 

  • Like 2
Link to comment
Share on other sites

11 hours ago, Steve Bishop said:

My Notes is hyperlinked to MT-ETCBC even though I have changed it in Preferences and in the individual Pane settings. I want it set to NRSV. Is this a bug?

This is a known and reported bug in the beta.

  • Like 1
Link to comment
Share on other sites

Gentlemen re dark Mode. Have you tried setting your colours and then saving as a workspace, and then open Accordance from your workspace.  Does it save your settings?

Link to comment
Share on other sites

5 hours ago, Luckylou1980 said:

I’m finding that when I hover over a chapter and verse in a commentary it’s shows in a foreign language in my instant detail box . I went to the settings to change it and it won’t stick.. 

I'm having the same issue.

  • Like 1
Link to comment
Share on other sites

4 hours ago, Paul Meiklejohn said:

Gentlemen re dark Mode. Have you tried setting your colours and then saving as a workspace, and then open Accordance from your workspace.  Does it save your settings?

it works until you make a change to the workspace, like adding a new tab

 

Link to comment
Share on other sites

Thus far I haven’t changed my background to my overall preference which is dark mode, but I have changed the color on bible text ect.. It still didn’t solve the issue in the instant detail.

Link to comment
Share on other sites

I have been playing around with this.  Here are few tips that appeared to resolve the text changing colour.  (at least for me, for the moment).

1. When you change module font remember to click default.

2. Try changing prefs / text display.  

3. Save your settings as a new workspace.

 

I hope this helps.

Link to comment
Share on other sites

4 hours ago, Steve Bishop said:

I'm having the same issue.

Having the same issue too.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...