Jump to content

Widget not working


hakunamatita
 Share

Recommended Posts

I have Max OS 10.5.8 and Accordance 7.4.2 (which both work fine). I have installed the Widget 1.6.1 and I cannot get it to work. When I type in a passage, it says "Loading...." and then never does anything. When I flip the widget, the drop-down list is blank and empty. I have deleted the .plist for this widget, deleted the widget, re-downloaded and re-installed it, all to no avail. What else should I do?

Link to comment
Share on other sites

You should upgrade to version 8 to run properly in OS 10.5, in any case.

 

Other than that, you can try deleting the com.OakTree.Accordance.Path.txt file from your Library Preferences, and re-opening Accordance so that it recreates it.

Link to comment
Share on other sites

You should upgrade to version 8 to run properly in OS 10.5, in any case.

 

Other than that, you can try deleting the com.OakTree.Accordance.Path.txt file from your Library Preferences, and re-opening Accordance so that it recreates it.

 

Thank you, Helen, for posting a suggestion. I deleted the file, but that did not fix the problem. So I searched another time on this forum and found an old thread with some suggestions by Joel:

 

1) Look in ~/Library/Preferences/com.Oaktree.Accordance.Path.txt . Does that file exist? If so, can you post it's contents here?

2) Do you get any different results (i.e. does it work or error differently) if Accordance is open when you run the widget? Likewise, any change if Accordance is closed when run?

3) Go to /Applications/Utilities/Console.app. Open that application. Click the Clear button (looks like a Broom). Now, go to the dashboard, close any existing widgets and open a new copy. When you try to do a search and it hangs on loading, does any text appear in the Console.app window? If so, please post it here.

 

I opened the ~Path.txt file and saw that it was not reading a long filename for my harddrive. I renamed my harddrive to make it shorter and deleted the ~Path.txt file as well as com.OakTree.Accordance.plist . I'm not sure which did the trick, but the widget is now working. Thanks again for posting.

 

--John

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...