Jump to content

"Accordance Version" in Profile


Denes House
 Share

Recommended Posts

I just noticed that part of my profile says what version of Accordance I'm using. Presumably, I set that when I signed up. It says 6.7 (the highest that menu allows), but 6.8 is now available and I'm using it.

 

Given how frequently Accordance updates, it seems like this is a feature that, if used correctly, will quickly become annoying. Does it serve a purpose? If so, add 6.8 to the options, and encourage folks to update their profiles. If not, why not just get rid of it?

Link to comment
Share on other sites

OK, I added 6.8, and I agree this is probably pointless since most users who post actively are going to stay current.

 

What do others think, shall we delete this information?

Link to comment
Share on other sites

From time to time the version information is valuable. For instance when I see a user who is begging for "cutting edge Cocoa technology" who is still running Accordance 3.3 ;)

Edited by Ron Webber
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...