Jump to content

Unable to use Easy Install


Ruth Ann Nicholls
 Share

Recommended Posts

Problem has persisted since migrating my Accordance from my old to my new computer.

 

When I open Easy Install and enter my name and password, I am told "Invalid Credentials".

I have used the same name and password on the website and they work. 

 

I have opened Accordance in safe mode and cleared most of my settings, and data. Then on opening Accordance I must begin as new user. I use my name and password to open it and again it says "Invalid Credentials". Now I can't even use my Accordance.

 

I sure am frustrated!

 

Any help would be appreciated.

Link to comment
Share on other sites

What you describe is consistent in a scenario when you given your account a password that has special characters and or symbols.

 

I know everyone's browser will offer exotic characters and symbols and protest when you use something simple for your password, but try and change your password to something limited to upper and lower case letters with a few numbers as well.  That may solve the problem.  

Edited by Steve Carruth
  • Like 1
Link to comment
Share on other sites

39 minutes ago, Steve Carruth said:

try and change your password to something limited to upper and lower case letters with a few numbers as well

 

I can confirm an underscore works, as well, in both the Accordance Windows and Android clients. Just in case you really need a special character in your password. :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...