Jump to content

My accordance crashes every time I try to start interlinear within the Peshitta module. It didn't happen several days ago. What can I do?


Nili Samet
 Share

Recommended Posts

Thank you for any advice!

Link to comment
Share on other sites

Hi,

 

Does this happen with any other module or just the Peshitta?

 

There are some things that you can try. First have you tried a new workspace in case the one you are using has become corrupt?

 

Accordance Safe Mode will allow you to easily remove or disable User Content, Settings, Connectivity and do Clean up for troubleshooting purposes.

 

If you are on a Mac, press your ‘option’ key as you open Accordance in order to open Accordance Safe Mode.

 

If you are on a Windows PC, press and hold your ‘alt’ key ‘immediately after’ you click on the Accordance icon in order to open Accordance Safe Mode.

 

In Accordance Safe Mode, please select ‘Remove startup session’, ‘Clear Library Cache’ and ‘Clear Research Cache’ and then launch Accordance.

 

Let us know if these steps do not help. You can contact us directly at: techsupport@accordancebible.com for further assistance if needed.

 

Thanks.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...