Jump to content

%@ is not currently available?


Kristin
 Share

Recommended Posts

I am pretty stressed from having import issues with a User Bible. For context, I have been working on this specific translation for a few months, and when I make a major edit I re-import it without an issue. Then a few weeks ago I tried to import it and instead of importing normally, I get this odd box saying that "%@" is not available. Those are obviously not characters in my Bible, and it is also obviously not the name of the Bible.

 

When I click "ok" I tried to open my Bible to see if the changes were applied, or if it would open the User Bible from the day before prior to the edits. Doing so makes it crash.

 

I re-opened Accordance saying NOT to recover and tried opening my User Bible. It opened without a problem and the changes from the most recent import were applied. So I just concluded that was weird and moved on.

 

Then today the same situation happened. :( So the good part is that the edits are being applied and the User Bible opens, but I am very uneasy about the warning about the %@ since I literally have no idea what it is talking about.

 

Any help to prevent this from happening again would be appreciated.

 

Thank you,

Kristin

 

2102882473_Bildschirmfoto2022-05-19um07_31_09.png.0621745d376be0e2387c67e26d432a7d.png

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...