Jump to content

Instant Details Source Texts won’t change


David from Orkney
 Share

Recommended Posts

When I go into Instant Details the source texts are set as HMT-DEMO and GNT-DEMO and if I tap on the arrow to change them nothing happens. I don’t think I have these demo texts installed and I do have other source texts so this seems to be a bug.

Link to comment
Share on other sites

Hi,

 

We cannot reproduce this here in testing. They should be able to change at will. You may have a damaged saved session. 

 

You can quit Accordance by double clicking the home key (or dragging up and stopping on the newer devices) and then swiping the miniature Accordance screen from the iOS device.

 

Open the settings gear from the Apple home screen and (in the left hand column on iPad), scroll down and select Accordance.

 

Turn on Remove Saved Session and then open Accordance again.

 

See if this helps.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...