Jump to content

Unable to Produce a 3D Map


Anthony Estes
 Share

Recommended Posts

When I draw a box around the area I want on the atlas and click the option to open a 3D map, no matter what the altitude, including auto, I get this error: 

 

In order to show a 3D image, first select an area of the map to display as a 3D image. Then choose the amount of altitude distortion on the menu. 

 

Anyone else have trouble with this?

Link to comment
Share on other sites

So I just attempted this and get intermittent results. The error code you mention showed up roughly half the time and it worked the other half ... I used the same process each time.

Link to comment
Share on other sites

I'm not able to reproduce this. You might want to try opening Accordance in Safe Mode (hold down the Option key on a Mac) and select "uninstall Atlas." Then you can re-install using Easy Install.

Link to comment
Share on other sites

Hi Mark. Great suggestion. Except now it's asking me where the files and modules are. Is that not what I re-downloaded from Easy Install?

Link to comment
Share on other sites

4 minutes ago, Anthony Estes said:

Hi Mark. Great suggestion. Except now it's asking me where the files and modules are. Is that not what I re-downloaded from Easy Install?

 

Hmm. I'd try launching in Safe Mode again, and selecting all the options in the "Clean Up" section. Let me know how it goes.

Link to comment
Share on other sites

9 minutes ago, Mark Allison said:

 

Hmm. I'd try launching in Safe Mode again, and selecting all the options in the "Clean Up" section. Let me know how it goes.

I'm still being prompted for files. I'm looking for them, but I have no idea where they are.

Link to comment
Share on other sites

21 minutes ago, Anthony Estes said:

I'm still being prompted for files. I'm looking for them, but I have no idea where they are.

 

They're located in Library—>Application Support—>Accordance—>Atlas Files. 

Link to comment
Share on other sites

8 minutes ago, Mark Allison said:

 

They're located in Library—>Application Support—>Accordance—>Atlas Files. 

I've got two items in there: A backgrounds folder (which is empty somehow) and a Map data.adata file.

 

I've used the maps recently so I don't know why it's acting like this now.

Link to comment
Share on other sites

I'm not sure what's going on. This may be something that Tech Support needs to handle. I'd try deleting the Atlas Files folder, then delete any Atlas items in your Library. Then I'd launch Accordance in Safe Mode and delete the Atlas files again. Then try re-installing with Easy Install.

Link to comment
Share on other sites

That's probably what I'll do. Thanks for your assistance so far.

  • Like 1
Link to comment
Share on other sites

As an update, we got this corrected for Anthony in tech support.

  • Like 2
Link to comment
Share on other sites

We certainly did. Thanks!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...