Jump to content

Crash when viewing Hebrew


Brian Leung
 Share

Recommended Posts

Hello - first time on the forums so apologies if I'm not sure what I'm doing! I searched and couldn't find a similar problem. I just upgraded to 13.3

 

I am consistently getting a crash when I do this:

  1. Open Hebrew Bible (Biblia Hebraica)
  2. Hover over any word to see instant details --> crash

 

In fact even if I don't have the instant details pane open it crashes

 

Version 13.3.0

Windows 10

Link to comment
Share on other sites

Hi Brian,

 

We haven't been able to reproduce this so far. Have you tried a new workspace yet (in case the one that you are in is corrupt)?

 

If you are on a Windows PC, press and hold your ‘alt’ key ‘immediately after’ you click on the Accordance icon in order to open Accordance Safe Mode.

 

Please select ‘Remove startup session’, ‘Clear Library Cache’, ‘Clear Research Cache’, ‘Clear cached downloads’ and then launch Accordance.

 

If this doesn’t correct the issue, you can go back into Accordance Safe Mode and select ‘Remove General Settings’ and then relaunch Accordance. This will reset some of your personal preferences and you will need to put in your name and account information again, but this is normal.

 

If the crashing continues after these steps there is a possibility that you have a corrupt file which is causing the crash. You can go back into Accordance Safe Mode and you can try disabling Highlights and User Notes and also Automatic Dropbox Sync and Automatic Updates in order to try to isolate the issue.

 

In most cases one of these steps will correct the issue. If it does not, you can contact us at: techsupport@accordancebible.com and we can arrange a time for one of us to screen share with you to assist with this.

 

Thanks.

Link to comment
Share on other sites

  • 2 weeks later...

Thanks Billy. I've been able to get the Hebrew view to work again after I followed your instructions

  • Opened Accordance in safe mode
  • Removed startup session, cleared library cache, research cache, and cached downloads --> still crashed
  • Removed general settings --> using default settings, viewing Hebrew works again, but I got a crash when viewing the sample user note on Genesis 1
  • Disabled highlights and user notes --> no crashes so far

I'll keep using it like this and will check in if there are any further issues. Thanks again.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...