Jump to content

Brill Dictionary (GE) for iOS


Tim Planche
 Share

Recommended Posts

Thanks so much fo the The Brill Dictionary of Ancient Greek -

 

Have be n waiting for this for ages and just bought it this morning - it works well on my my - but will not install on my iPhone or iPad - 

 

Am I right in assuming I will be able to install soon after an update to iOS? I do most of my reading on my iPad so it would be disappointing if I can't install iOS devices

 

thanks in advance

Link to comment
Share on other sites

Yes. The next update to the Accordance iOS app will allow users to take advantage of the new unicode support in these Brill tools, as well as the enhanced Letters search  available in updated Hebrew Texts. 

  • Like 1
Link to comment
Share on other sites

3 hours ago, Mark Allison said:

 available in updated Hebrew Texts. 

Should there not more Hebrew Texts to be updated? Only the HMT-W4 is on 2.1. The BHS-T etc. are still holding back. 

Link to comment
Share on other sites

10 minutes ago, Fabian said:

Should there not more Hebrew Texts to be updated? Only the HMT-W4 is on 2.1. The BHS-T etc. are still holding back. 

Yes. We'll be updating the remainder of the Hebrew Texts this week. 

  • Like 1
Link to comment
Share on other sites

Does the transliteration in the Instant Details not work with the unicode font by hovering over a Greek word?

Link to comment
Share on other sites

Does that mean that all of the modules which say they need a later version of Acc for iOS will work again and I won't need to delete modules and try to redownload earlier modules - I got so confused with this that just gave up using Accordance on iPad (which am still working from home is not a great loss but once forced to commute I would love the iOS Accordance to work)

Link to comment
Share on other sites

Deleting and re-installing is pretty straightforward, if you really want to have it back on iOS. I use my ipad daily (using it right now) so it mattered to me. Delete the HMT-W4 and reinstall from Easy Install. The app will know to install the older version that will work. You don’t even need to worry about checking which version it is. 

Link to comment
Share on other sites

may I know if the next update that support the Brill dictionary will launch soon? or months away? 

Link to comment
Share on other sites

How about the “Etymological Dictionary of Greek”? will it be supported in iOS soon too?

Link to comment
Share on other sites

11 minutes ago, henryaukc said:

may I know if the next update that support the Brill dictionary will launch soon? or months away? 

 

7 minutes ago, henryaukc said:

How about the “Etymological Dictionary of Greek”? will it be supported in iOS soon too?

 

Both works from Brill will be be given support on iOS in an upcoming update. It will be sooner rather than later; and I assume this year, but I'm not a programmer. I don't know if it will be in the very next update or not. 

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...