Jump to content

newer version of iOS Accordance required?


Michael J. Bolesta
 Share

Recommended Posts

The latest version of iOS Accordance will not open HMT-W4 on my old iPad. It opens on my iPhone. Both have the most current iOS Accordance: 3.2.5, but different versions of iOS.

HMT-W4 opened in earlier versions of iOS Accordance. Is this a bug for Accordance running on older iOS devices?

 

IMG_0039.thumb.PNG.1a94585cfe335fdde8d6fb22b46a1135.PNG

 

Accordance for iOS 3.2.5 (3.2.4.13671) , [iOS 14.7.1 iPhone 12]

Accordance for iOS 3.2.5 (3.2.4.13671) [iOS 10.3.3 iPad 4th generation]

Link to comment
Share on other sites

Accordance needs to be updated on all iOS devices in order to run the latest version of our Hebrew texts. Unfortunately, it hasn't been updated yet. 

Until we update Accordance for iOS, you can delete the Text and reinstall, which will install the prior version of the Text.

  • Thanks 1
Link to comment
Share on other sites

Mark, I deleted HMT-W4 on my iPad. Accordance made me log into my account again. Easy Install took some time to load (large number of texts and tools). Search did NOT include HMT-W4. It did include BHS-T and BHS-GBS. Why does it not load HMT-W4. Is it only searching the most current version of it?

 

Also, HMT-W4 displayed on my iPhone, but not the iPad. Both are running the same version of iOS Accordance. That seems odd.

Link to comment
Share on other sites

Mark

 

The problem has been addressed. I have the older versions of HMT-W4 and BHS-T installed now, and they open on the iPad. On the iPhone, I see I have version 1.8 of HMT-W4, which is why it works.

 

Now to await the next version of iOS Accordance. Thank you very much for the quick response! Accordance staff is the best. The LORD bless you and keep you.

  • Like 2
Link to comment
Share on other sites

Same issue with iOS Hebrew texts ... thanks for the help.

  • Thanks 1
Link to comment
Share on other sites

I was able to get the older version of HMT-W4, but not BHS. Can you share how you were able to get both older versions back again. Thanks. 

Link to comment
Share on other sites

I deleted from the iOS device, then used Easy Install. That will give you version 1.8, which will open on iOS Accordance. If you have updated the module on your desktop (macOS) Accordance it will be version 2.1 which will hang on iOS devices.

Link to comment
Share on other sites

Michael:

 

 I am able to get version 1.8. Somehow I can’t get BHS-T to even show up in Easy Install. Perhaps I’ll need to wait for the next iOS update. Thanks for your help and patience. 
 

Louis Lapides 

Link to comment
Share on other sites

Louis, I am finding the same behavior for BHS-T that you are experiencing and I have come to the same conclusion as you have.

 

—Joseph

Link to comment
Share on other sites

Does BHS-T show up in easy install? I may have thrown you off. The version number does not show up in Easy Install. If BHS shows up, download it and it will probably be the correct version for iOS Accordance.

Link to comment
Share on other sites

Michael, unfortunately BHS-T does not show up in easy install. At least we/I have one good Hebrew text, ;)

 

Louis 

Link to comment
Share on other sites

Did you delete the new BHS-T (version 2.1, the one you cannot use)?

 

If Easy Install sees the newer version on the device it will not give you the option of installing the older.

Link to comment
Share on other sites

There were many recent updates to modules. Using Easy Install offers the newer HMT-W4 version 2.0 and BHS-T version 2.1, neither of which will work with iOS Accordance 3.2.5

 

I post this to warn folks.

Link to comment
Share on other sites

Mark, will the new iOS version launch soon? 

Link to comment
Share on other sites

I did delete and reinstall the Hebrew texts.  They worked normally until a wifi sync was needed for my user content.  Then I got a hang with wifi sync.  And a crash of iAccord.  I deleted all the modules that were causing problems – Hebrew Texts, all the PhotoGuides, plus a few others.  (I also had a problem with the User Tool created for use as a prayer journal - problem described in another post.)  Then after rebooting Mac & iPad, I was finally able to get my User Notes, Highlights, and Prayer Journal to sync.  So I either give up those modules for a while, or give up syncing.  I could reinstall a couple daily (like the Hebrew texts).  Frankly, not thrilled with any of those solutions.

 

 

 

Link to comment
Share on other sites

I have avoided using the macOS Accordance Synch with Mobile Device because I thought it would easily update iOS devices to a newer, unusable version.

 

Oddly, Easy Install on my iPad and iPad tell me that the newer (incompatible) HMT-W4 and BHS-T are available. I installed other modules, but not those.

Link to comment
Share on other sites

iOS has been updated to 3.2.6 (build 3.2.5.13727). When checking for updates, it no longer prompts me to install the newer, incompatible HMT-W4 and BHS-T. Also, Easy Install does not present the newer modules either.

 

I think if you delete the new modules from your iOS devices and then run Easy Install, you should get the compatible version 1.8 of the modules. That worked for me with iOS Accordance 3.2.5

Link to comment
Share on other sites

I tried Build 3.2.5.13727, but I am still unable to do a wifi sync to update User Content.  I have again reverted to the release version of IAccord, and will not try updating the app until it has caught up with the modules.

Link to comment
Share on other sites

I believe build 3.2.5.13727 is the release version, i.e., 3.2.6

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...