Jump to content

Building a Hebrew Construct Tutorial problem

Steve Bishop

Recommended Posts

When working through the Hebrew Construct Tutorial I get the error message posted below. This happened even when I consistently clicked "Do it For Me". The error message appeared but the tutorial would go on as if nothing was wrong.

Screen Shot 2021-07-25 at 4.56.51 PM.png

Screen Shot 2021-07-25 at 4.56.44 PM.png

Link to comment
Share on other sites

I'm not sure why the error message is referencing QUMRAN, but the problem appears to be that the search box is not selected before you choose to open the Hebrew Construct. On step 12, when it tells you to press the Tab key, be sure that the search box is highlighted. If the Go To box at the bottom right is highlighted, you may have hit the Tab key twice. Just hit the tab key one more time to select the search box before doing step 13.


If this doesn't work, please let me know, and we'll look into it further.

Link to comment
Share on other sites

Hi David,

This time I did manually choose the search box by hitting the Tab key. Using the "Do it For Me" may be skipping this step. But when I did it manually it worked just fine until the 59th step. I used "Do it For Me" in the last several steps when the Agree condition was negated. On my screen the Agree and Within conditions were on top of one another so the negation seems to have been applied to the Within condition. A screen shot is below.



Screen Shot 2021-07-25 at 10.28.52 PM.png

Link to comment
Share on other sites

  • 2 weeks later...

Hi David and Steve,


I've the same problem with the reference to "Qumran" when I try to do a construct search (see picture below). What exactly do you mean, David, with selecting the search box?


Some background information that might be useful: This was the first construct search I tried since I upgraded to the Hebrew Pro collection; at earlier occasions, construct searches worked without problems. So, the problem seems to relate to the upgrade (which gave me access to several Dead Sea scrolls modules)?


Thanks in advance for help!


Henk de Waard


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...